Download MetaTrader 5

(Indicator name) indicator has newer unsupported version, please update your client terminal

To add comments, please log in or register
Share your knowledge. Become a well-known developer!
Ahmed Soliman
15733
Ahmed Soliman 2015.12.16 18:21 

I have an indicator with no change and I got this error:

(Indicator name) has newer unsupported version, please update your client terminal

Alain Verleyen
Moderator
30775
Alain Verleyen 2015.12.16 18:57  
Ahmed Soliman:

I have an indicator with no change and I got this error:

(Indicator name) has newer unsupported version, please update your client terminal

You compiled it with a new build and are trying to use it on an old one ?
Ahmed Soliman
15733
Ahmed Soliman 2015.12.16 19:39  
Alain Verleyen:
You compiled it with a new build and are trying to use it on an old one ?

No.
I sent it as mq4 file to my client and he got this error.
Maybe he must update the terminal.
Khurram Mustafa
28166
Khurram Mustafa 2015.12.16 19:50  
Yes user have to update the terminal
To add comments, please log in or register