Download MetaTrader 5
To add comments, please log in or register
Have you developed an application? Publish it in Code Base!
Rodolfo Almeida Marin
685
Rodolfo Almeida Marin 2015.11.17 20:53 
Hi I would like to know if someone can help me, I have a few brokers all of then work perfectly fine except one that seeing Friday the 6 I have not been able to connect, now obviously as soon as I saw the issue with was on Friday after their server was change I been going back and forth with then trying to get the issue resolve however no luck, they say their server is working fine and I could actually see my account in the webserver and put orders etc but not on MT4 , now they send me a couple of messages and they said this

If you see “No connection” message in the bottom right corner of the terminal window, you need to perform the following operations:

-Close the terminal and launch it again. If it didn’t help, continue with the next step.

Check your Internet connection. Maybe, there are some problems on your Internet provider’s side. If there are no problems with your Internet connection, continue with the next step.

- Left-click on the "No connection” message and choose Rescan servers from the menu. If it didn’t help, continue with the next step.

- Choose menu File – Login and enter your login (trading account number), trader’s password, server address (see What are the IP addresses of real and demo accounts?) and press Login. If it didn’t help, continue with the next step.

- Check if there are several trading terminals of deferent brokers running simultaneously on your PC. If it is so, close them and restart the MF Trader 4 terminal.

- Most probably, port 20032 is blocked in your local network. Please ask your system administrator to give you proxy-server address and port to access the Internet. Also you can get this information in your web-browser: Click menu “Service” – “Browser settings” – “Connections” – “LAN Settings” and write out proxy-server number and port number. After that in the trading terminal press “Tools”- “Options”. Put a tick in the “Enable proxy-server”, press “Proxy…" and fill in the fields with proxy-server address and port. If you use login and password for logging in to the Internet, you need to fill them in the corresponding fields.

- You have antivirus software installed on your PC that blocks terminal operation via port 20032. Switch the antivirus system off. In case terminal connects to the server after it, that was the reason. In order to solve the problem you need to allow port 20032 in the antivirus software settings or add MF Trader 4 in the list of allowed applications.

 

Now I have tried everything I could possible can and no luck and the sad thing is that the issue is only on the MT4-ECN server every other works perfectly fine , as you could appreciate in the screenshot 3 servers work the ECN does not and by me putting the new IP still no luck  now I try everything mention on there message and I even try to do the proxy like they mention but I still get the same message No connection, Please help , Thank you for reading and well any help is very much appreciated

Files:
MFX.jpg 125 kb
Siti Latifah
6333
Siti Latifah 2015.11.18 02:31  
Rodolfo Almeida Marin:
Hi I would like to know if someone can help me, I have a few brokers all of then work perfectly fine except one that seeing Friday the 6 I have not been able to connect, now obviously as soon as I saw the issue with was on Friday after their server was change I been going back and forth with then trying to get the issue resolve however no luck, they say their server is working fine and I could actually see my account in the webserver and put orders etc but not on MT4 , now they send me a couple of messages and they said this

If you see “No connection” message in the bottom right corner of the terminal window, you need to perform the following operations:

-Close the terminal and launch it again. If it didn’t help, continue with the next step.

Check your Internet connection. Maybe, there are some problems on your Internet provider’s side. If there are no problems with your Internet connection, continue with the next step.

- Left-click on the "No connection” message and choose Rescan servers from the menu. If it didn’t help, continue with the next step.

- Choose menu File – Login and enter your login (trading account number), trader’s password, server address (see What are the IP addresses of real and demo accounts?) and press Login. If it didn’t help, continue with the next step.

- Check if there are several trading terminals of deferent brokers running simultaneously on your PC. If it is so, close them and restart the MF Trader 4 terminal.

- Most probably, port 20032 is blocked in your local network. Please ask your system administrator to give you proxy-server address and port to access the Internet. Also you can get this information in your web-browser: Click menu “Service” – “Browser settings” – “Connections” – “LAN Settings” and write out proxy-server number and port number. After that in the trading terminal press “Tools”- “Options”. Put a tick in the “Enable proxy-server”, press “Proxy…" and fill in the fields with proxy-server address and port. If you use login and password for logging in to the Internet, you need to fill them in the corresponding fields.

- You have antivirus software installed on your PC that blocks terminal operation via port 20032. Switch the antivirus system off. In case terminal connects to the server after it, that was the reason. In order to solve the problem you need to allow port 20032 in the antivirus software settings or add MF Trader 4 in the list of allowed applications.

 

Now I have tried everything I could possible can and no luck and the sad thing is that the issue is only on the MT4-ECN server every other works perfectly fine , as you could appreciate in the screenshot 3 servers work the ECN does not and by me putting the new IP still no luck  now I try everything mention on there message and I even try to do the proxy like they mention but I still get the same message No connection, Please help , Thank you for reading and well any help is very much appreciated


if you have a vps, try login on vps. it works or not.

if in vos get connection, it mean maybe your connection to the server is problem.


or

uninstall old mt4, then reinstall new download mt4.

Rodolfo Almeida Marin
685
Rodolfo Almeida Marin 2015.11.18 06:32  
Thanks for comment siti latifah
Mohammad Soubra
23321
Mohammad Soubra 2015.11.18 08:13  
It seems they are bad broker

Are u running another broker mt4 or mt5 in the same moment u face the connection problem?
Rodolfo Almeida Marin
685
Rodolfo Almeida Marin 2015.11.18 23:32  
Thanks mohammad I finally fix my issue was my internet provider I change my internet provide and is working perfect now
/
To add comments, please log in or register