Download MetaTrader 5
To add comments, please log in or register
How to use MQL5.community messages editor? Find out in the article!
zifu wang
626
zifu wang 2012.04.18 07:32 

1. I downloaded setup file from this website and Alpari UK;

2. Install them on Windows 7

3. Cant register new demo account when the client is installed under Windows 7 (It's working fine under XP) 

4. Have disable UAC and firewall on Windows 7, but the issue can be solved. 

5. Tried run MT5 client with admin user, the issue still existed

6. Tried run the MT5 client with "/portable", still no lucky.

  

Can any guys give me some advice on this ? Thanks you very much in advance.

Kevin  

onewithzachy
2274
onewithzachy 2012.04.18 08:23  
kwang1:

1. I downloaded setup file from this website and Alpari UK;

2. Install them on Windows 7

3. Cant register new demo account when the client is installed under Windows 7 (It's working fine under XP) 

4. Have disable UAC and firewall on Windows 7, but the issue can be solved. 

5. Tried run MT5 client with admin user, the issue still existed

6. Tried run the MT5 client with "/portable", still no lucky.

  

Can any guys give me some advice on this ? Thanks you very much in advance.

Kevin  

Install outside C:\Program Files, say C:\Trading Platform\<your MT goes here>
zifu wang
626
zifu wang 2012.04.18 09:37  

Have tried that, I installed the client at folder "C:\MetaTrader 5", but it is still not working.... Any other advice?

 

 

onewithzachy
2274
onewithzachy 2012.04.18 14:27  
kwang1:

Have tried that, I installed the client at folder "C:\MetaTrader 5", but it is still not working.... Any other advice?

4. Have disable UAC and firewall on Windows 7, but the issue can be solved.  

What do you mean by number 4 "but the issue can be solved" ?. Was that mean you can create demo account and got connected ?. If it is you have to allow MT5 in firewall to accept connection.

zifu wang
626
zifu wang 2012.04.18 14:46  
4. Have disable UAC and firewall on Windows 7, but the issue can't be solved. 

 

 Sorry for wrong message, I have updated it.  The issue can't be solved by disabling UAC and firewall on Windows 7.

 

 

 

onewithzachy
2274
onewithzachy 2012.04.18 15:36  
kwang1:

 Sorry for wrong message, I have updated it.  The issue can't be solved by disabling UAC and firewall on Windows 7.

A OK. Don't know then. Friends of mine has MT5 on 7 with no problem, so we clueless about this. Use Google advance search, and search win 7 - and also search for Win Vista - though that may not helps - on each MQL5 and MQL4.com. :(

 

clerin6
44
clerin6 2012.04.18 19:09  

Do you mean "register" or "login"?

If you mean "register", are you sure that the problem isn't simply that you are trying to re-register details for a demo account which you have previously registered?

It may not be an issue specific to win 7. It may just be that you tried to register the win 7 MT5 account AFTER the XP attempt - and the problem might have been reversed if you had attempted them in the opposite order.

Brokers in general (including Alpari in particular) do seem to have a tendency to arbitrarily delete/invalidate demo accounts - especially if you try and register multiple demo accounts with the same details. Try varying the registration details.

Documentation on MQL5: Standard Constants, Enumerations and Structures / Environment State / Account Properties
  • www.mql5.com
Standard Constants, Enumerations and Structures / Environment State / Account Properties - Documentation on MQL5
onewithzachy
2274
onewithzachy 2012.04.19 00:21  
Try install MetaTrader 4 and open demo account, and please report back. :)
Documentation on MQL5: Standard Constants, Enumerations and Structures / Environment State / Account Properties
  • www.mql5.com
Standard Constants, Enumerations and Structures / Environment State / Account Properties - Documentation on MQL5
zifu wang
626
zifu wang 2012.04.19 03:35  
onewithzachy:
Try install MetaTrader 4 and open demo account, and please report back. :)

Both MT4 and MT5 are working on Windows 7 now, I didn't do anything. Just sent two file which were captured by Wireshark to Alpari. That's all.

Many thanks you guys for your great help.... 

/
To add comments, please log in or register