Download MetaTrader 5

Connection status on MT4

To add comments, please log in or register
Kidon Sull
116
Kidon Sull 2015.07.08 05:12 

A weird symptom. I run several MT4s on my VPS(Windows 2008 Server R2) and all of them

don't show "Connection status" bar at the bottom. Many brokers, but all Build 840.

Strange thing is that the same MT4s on my other VPS (same Windows 2008 Server) and on my

desktop (Windows 7) show Connection status bar correctly.

This isn't good, because I sometimes experience "no connection" with some brokers and

they all run some EAs so I need to monitor them from time to time.

I'd appreciate if anyone, in the know why this is, could advise how to solve this and show this

connection status bar correctly.  Many thanks in advance.

JD4
1101
JD4 2015.07.08 05:22  
Not sure if anyone will have any ideas in here, but this almost sounds like something you might want to bring to the attention of the service desk people as well.
Kidon Sull
116
Kidon Sull 2015.07.08 06:21  

Hmm.  The problem solved by restarting the MT4.

The market was quiet, so I restarted the app and it painted OK on the connection status bar.

Looks like one of Windows quirky problems.

JD4
1101
JD4 2015.07.08 06:28  
Kidon Sull:

Hmm.  The problem solved by restarting the MT4.

The market was quiet, so I restarted the app and it painted OK on the connection status bar.

Looks like one of Windows quirky problems.

There are lots of those, unfortunately.  But as the (in)famous quote attributed to Bill Gates goes, "640K ought to be enough for anybody."  I am sure Windows is not done giving us "undocumented features."
To add comments, please log in or register