Download MetaTrader 5

downloading indicators from mql5 community

To add comments, please log in or register
al_winslow
173
al_winslow  

Hi,

I'm using an MT4 platform and everytime I try to buy an indicator from the market, the journal tab at the bottom of my screen says " MQL4 Market: failed parsing info about purchasing a product 'XXXXX'

Any ideas on what's happening?

thanks in advance,


alex

Vladimir Karputov
Moderator
85741
Vladimir Karputov  
al_winslow :

Hi,

I'm using an MT4 platform and everytime I try to buy an indicator from the market, the journal tab at the bottom of my screen says " MQL4 Market: failed parsing info about purchasing a product 'XXXXX'

Any ideas on what's happening?

thanks in advance,


alex

Maybe you should update the terminal? (Current build 810)
al_winslow
173
al_winslow  
Karputov Vladimir:
Maybe you should update the terminal? (Current build 810)

HI THANKS,

i only downloaded the installer the other day so I assume it's the ;atest build.  it's through IC Markets and shows as build 765.  i'll see if there's an update though.

Vladimir Karputov
Moderator
85741
Vladimir Karputov  
al_winslow:

HI THANKS,

i only downloaded the installer the other day so I assume it's the ;atest build.  it's through IC Markets and shows as build 765.  i'll see if there's an update though.

My translator refused to translate your text :)
Anderson Hupp
5851
Anderson Hupp  
al_winslow:

HI THANKS,

i only downloaded the installer the other day so I assume it's the ;atest build.  it's through IC Markets and shows as build 765.  i'll see if there's an update though.

Hello,

In order to update to the latest version you have to create a DEMO account from MetaQuotes and log in on your MT4 platform. If you look in the journal tab it will show the update being executed.

After that just log back in to your original account and you are done.

Cheers! 

To add comments, please log in or register