Purchased EA creates double orders when I'm using VPS

Tomasz Marek Cieckiewicz  
Hey, my EA creates double orders, when is synced with vps, so my question is, should I close mt5 or disable trading after syncing all with VPS?
Eleni Anna Branou  
Vorgan:
Hey, my EA creates double orders, when is synced with vps, so my question is, should I close mt5 or disable trading after syncing all with VPS?

After you migrated your EA to your MQL5 VPS, you DO NOT click the Algo Trading button again in your local MT5 terminal, because that way you will get double trades... as you do.

So, you don't need to close your MT5 terminal, but you disable automated trading by unclicking the Algo Trading button.
Tomasz Marek Cieckiewicz  

@Eleni Anna Branou I have additional question :) 

Curently I'm running one mt5 acc on my laptop, and second mt5 acc im running on virtual machine, on both I have vps migrated, im doing this because im running one ea on that same instrument for both accounts. So now, if I need turn off algo trading, can i just relogin to another acc, migrate all to vps and quit mt5 platform? So I dont need to use virtual machine? I know they are basics questions but there is no information about this behaviour on this website ;/

Eleni Anna Branou  
Vorgan #:

@Eleni Anna Branou I have additional question :) 

Curently I'm running one mt5 acc on my laptop, and second mt5 acc im running on virtual machine, on both I have vps migrated, im doing this because im running one ea on that same instrument for both accounts. So now, if I need turn off algo trading, can i just relogin to another acc, migrate all to vps and quit mt5 platform? So I dont need to use virtual machine? I know they are basics questions but there is no information about this behaviour on this website ;/

Yes, of course, after you migrated your first account and trading environment to your MQL5 VPS, you can login into the second account and migrate it, with its own charts and EAs on another MQL5 VPS and so on, for any number of accounts.

You can do all this from 1 local MT5 terminal.

Reason: