when I download any expert to my mt5 ...dont work...

 
when I download any expert to my mt5 >>>dont work...even any utility ... bt when I download to mt4 it works..can any one help me...also in strategy tester .. I get ...faild
Files:
33.jpg  188 kb
 
Al Said :
when I download any expert to my mt5 >>>dont work...even any utility ... bt when I download to mt4 it works..can any one help me...also in strategy tester .. I get ...faild

Provide information about your terminal and your operating system. An example of how to give this information:

Forum on trading, automated trading systems and testing trading strategies

Very Glitchy MetaTrader

Vladimir Karputov, 2021.03.16 04:20

If you have a question, first of all you should show the first three lines from the 'Journal' tab


(select these lines, copy to the clipboard and paste into the message using the button Code). It should look like this:

2021.03.16 05:13:07.133 Terminal        MetaTrader 5 x64 build 3003 started for MetaQuotes Software Corp.
2021.03.16 05:13:07.134 Terminal        Windows 10 build 19042, Intel Core i7-9750H  @ 2.60GHz, 26 / 31 Gb memory, 842 / 947 Gb disk, IE 11, UAC, GMT+2
2021.03.16 05:13:07.134 Terminal        C:\Users\barab\AppData\Roaming\MetaQuotes\Terminal\D0E8209F77C8CF37AD8BF550E51FF075

 
 
Vladimir Karputov #:

Provide information about your terminal and your operating system. An example of how to give this information:


ok thank you
Files:
333.jpg  67 kb
 
Al Said # :
ok thank you

You have an old operating system and besides, you have a 32-bit operating system.

You need: to work in a modern operating system WIndows 11, 64 bits.

Remember - support for 32-bit operating systems has been discontinued.

 
Al Said #: ok thank you

MT5 build 2361?

Support for the 32-bit platform version was discontinued 20.03, after the release of build 2361. We strongly recommend upgrading to the 64-bit MetaTrader 5 version in order to access all the platform's features without any limitation. (20.03.05)

The current is 3270.
 
Vladimir Karputov #:

You have an old operating system and besides, you have a 32-bit operating system.

You need: to work in a modern operating system WIndows 11, 64 bits.

Remember - support for 32-bit operating systems has been discontinued.


Thank you very much, you are the best helper

 
William Roeder #:

MT5 build 2361?

Support for the 32-bit platform version was discontinued 20.03, after the release of build 2361. We strongly recommend upgrading to the 64-bit MetaTrader 5 version in order to access all the platform's features without any limitation. (20.03.05)

The current is 3270Thank you very much, you are the best helper

Thank you very very much...

Reason: