Imported Agents keep switching between 'Connecting' and 'Ready'

 

Hey all,

I imported a couple extra agents from a vps and my own computer to my Local Network Farm. When I enable them they keep switching between 'Connecting' and 'Ready'. I connected agents from another vps before and had no troubles at all. Could someone please help me out?

Thank you. 


Sincerely,


Wijnant

Files:
Agents.PNG  369 kb
 
Wijnant van Oort:

Hey all,

I imported a couple extra agents from a vps and my own computer to my Local Network Farm. When I enable them they keep switching between 'Connecting' and 'Ready'. I connected agents from another vps before and had no troubles at all. Could someone please help me out?

Thank you. 


Sincerely,


Wijnant

What does the log say?

 
Enrique Dangeroux #:

What does the log say?

It keeps trying to connect the agents.
Files:
Log_Agents.PNG  380 kb
 
Wijnant van Oort #:
It keeps trying to connect the agents.

So google the error message

https://www.google.com/search?q=mql5+authorisation+on+still+connected+agent&oq=mql5+authorisation+on+still+connected+agent

 
Enrique Dangeroux #:

So google the error message

https://www.google.com/search?q=mql5+authorisation+on+still+connected+agent&oq=mql5+authorisation+on+still+connected+agent

Thank you for helping me, I looked around but still didn't found the solution. I checked the I.P. and that one is correct. I also read a lot about changin something in the firewall but to be honest I dont really know where to look and what actions to take, I want to be carefull because the firewall is really important ofcourse.

Reason: