Download MetaTrader 5

Signal Provider re-broadcasting..?

To add comments, please log in or register
Publish your article to let the traders see it in MetaTrader 5!
sebastian_dog
58
sebastian_dog 2014.12.11 05:37 

Hi All,

Weird Issue popping up...? I recently started subscribing to a provider and they perform manual trading instead of just using an EA. The problem is that I cannot stop the synchronizing even when I click the Auto Trading button off.. For instance, the provider made 2 buys and they were going in the wrong direction so I closed them out. Not 2 minutes later the same two trades pop back into my account at the newer prices..? I then again closed them manually and 2 minutes later it synchs and performs the same two actions again.. I finally got so frustrated I had to shut my pc off completely, thus negating my ability to follow the provider..? What the hell is causing this to happen. ? No, I do not have another instance running here or elsewhere. When I shut the pc off, it stopped.. I then turned it back on again after I got home and the same things starts happening..  Any ideas..? I called my broker and they stated they have nothing to do with EA's or subbing to a provider which makes sense and they show only 1 IP address online..?  I have never had any issues like this. I was always able to use the Auto Trading button to stop any EA or service that I was using..

SO now I am thinking that maybe the provider has settings that need to be changed possibly. In logical thinking if the provider makes a trade, he should do so within designated parameters - Correct..? There is no reason to keep re-broadcasting the signal repeatedly days later as that would cause the person receiving the signal like I am even though I closed the trade and turned off the Auto trader..? Any MT4 experts out there that could clarify this thought.. or a possible cause for this situation to keep occurring..?

 

- A.J.


Mohan Rao
23
Mohan Rao 2014.12.11 07:36  
sebastian_dog:

Hi All,

Weird Issue popping up...? I recently started subscribing to a provider and they perform manual trading instead of just using an EA. The problem is that I cannot stop the synchronizing even when I click the Auto Trading button off.. For instance, the provider made 2 buys and they were going in the wrong direction so I closed them out. Not 2 minutes later the same two trades pop back into my account at the newer prices..? I then again closed them manually and 2 minutes later it synchs and performs the same two actions again.. I finally got so frustrated I had to shut my pc off completely, thus negating my ability to follow the provider..? What the hell is causing this to happen. ? No, I do not have another instance running here or elsewhere. When I shut the pc off, it stopped.. I then turned it back on again after I got home and the same things starts happening..  Any ideas..? I called my broker and they stated they have nothing to do with EA's or subbing to a provider which makes sense and they show only 1 IP address online..?  I have never had any issues like this. I was always able to use the Auto Trading button to stop any EA or service that I was using..

SO now I am thinking that maybe the provider has settings that need to be changed possibly. In logical thinking if the provider makes a trade, he should do so within designated parameters - Correct..? There is no reason to keep re-broadcasting the signal repeatedly days later as that would cause the person receiving the signal like I am even though I closed the trade and turned off the Auto trader..? Any MT4 experts out there that could clarify this thought.. or a possible cause for this situation to keep occurring..?

 

- A.J.


Checkout the file attached. Do you have the signal provider tab in the options menu? If so you will have to update the setting here to disable the sync. hope this helps.

Cheers

MoWa 

Files:
sebastian_dog
58
sebastian_dog 2014.12.11 20:03  
mohanw:

Checkout the file attached. Do you have the signal provider tab in the options menu? If so you will have to update the setting here to disable the sync. hope this helps.

Cheers

MoWa 

Thanks Mohan,

I unchecked the "Sychronize positions without confirmations" and we will see what happens in the next few days or so..

To add comments, please log in or register