"use MQL5 cloud network" does not stay checked, and turns down for optimization

NimaMDoostkoohi  

Help please:

When i press Start for optimizaion of EA , MQL5 cloud gets uncheked and not working. it has worked just a few seconds some times.

I cant even enable or turn it on.

I have  money in my ballance in MQL5

Is there any soulution.any idea. computer is good. windows 10. CPU good.

Files:
rrocchi  
NimaMDoostkoohi:

Help please:

When i press Start for optimizaion of EA , MQL5 cloud gets uncheked and not working. it has worked just a few seconds some times.

I cant even enable or turn it on.

I have  money in my ballance in MQL5

Is there any soulution.any idea. computer is good. windows 10. CPU good.

Probably you compiled the EA with Debug activated and tried to sent it to the Cloud. (check the logs, it tells it)


Executables compiled for debuggin cannot the sent to the Cloud, and for security (if you try to send it) it disables the Cloud service, until you recompile the EA without Debug.

Recompile it without the Debug option (press F7)

Re-activate the Cloud, and it should perform normally.

Reason: