Signal provider from Alpari account - receiver gets symbol not found error

Rev Anthony William Howells
159
Rev Anthony William Howells  

I have set up a signal using Alpari as my provider broker.

My subscriber does not get the signals because of error 'no symbol found'. He uses broker FXPrimus.

Alpari uses the symbol XAUUSD_i, but I have seen that only the first 6 characters are read so it should work.

Sergey Golubev
Moderator
122404
Sergey Golubev  

It is related to the mapping (the mapping is the standard reafure in the Signal service).
More information - read this small thread:

("no symbol found"; forex symbols)
https://www.mql5.com/en/forum/367553

It can be fixed by changing the broker only (or your subscribers can use same broker and same account type with you).

Signal problem: position skipped as no symbol found
Signal problem: position skipped as no symbol found
  • 2021.04.19
  • www.mql5.com
Hello, I am having a very annoying problem...
Rev Anthony William Howells
159
Rev Anthony William Howells  
Sergey Golubev:

It is related to the mapping (the mapping is the standard reafure in the Signal service).
More information - read this small thread:

("no symbol found"; forex symbols)
https://www.mql5.com/en/forum/367553

It can be fixed by changing the broker only (or your subscribers can use same broker and same account type with you).

OK thanks, that's what I feared. Can I change the MT4 account in my signal (to a different broker) or do I have to create a new signal?

Juvenille Emperor Limited
Moderator
17305
Eleni Anna Branou  
Rev Anthony William Howells:

OK thanks, that's what I feared. Can I change the MT4 account in my signal (to a different broker) or do I have to create a new signal?

You can't change the broker of an already published signal, you must create a new one I am afraid.

This is why is important to use a well known and popular broker when you are planning of publishing a signal.