Purchased EA's not installing/updating onto MT4

jmunn44
160
jmunn44  

Hi, 

I have purchased several EAs that are not not installing onto my MT4. For the first few days I had no issue and was able to install them. Now its sayiong EA cannot be installed. This is on the same VPS where I was able to install them just days before. Any ideas.

Sergey Golubev
Moderator
122449
Sergey Golubev  
The activation is per hardware + software.
It means - if something was changed on your VPS (is it external VPS, right? it is not MQL5 VPS as I understand ..) so you will need to install your purchases once again (delete already installed products and install those product once again.
One activation will be lost because of this action.
Virtual hosting for MetaTrader 5
Virtual hosting for MetaTrader 5
  • www.mql5.com
The fastest VPS server for forex trading from the MetaTrader 4/5 terminal developers
jmunn44
160
jmunn44  
Sergey Golubev:
The activation is per hardware + software.
It means - if something was changed on your VPS (is it external VPS, right? it is not MQL5 VPS as I understand ..) so you will need to install your purchases once again (delete already installed products and install those product once again.
One activation will be lost because of this action.

Its actually across the board on all my VPS and home computer. I have 3 different VPS's. It seems when I create a new VPS then it seems to work for a few days. Then as I add MT4's at some point it dosent let me load them anylonger. So these are new MT4s. It seems like a problem with my account possibly, im not sure

Sergey Golubev
Moderator
122449
Sergey Golubev  
If you cound install your purchases directly from MT4 (fill Community tab with your forum login - jmunn44; install Internet explorer the version 9 or 11; more) so you can do it once again. Just delete old installation (which do not work in MT4) and install them once again.

One activation will be lost in case of new VPS, new equipment (HDD or any) and key updates of Windows 10.
jmunn44
160
jmunn44  
Sergey Golubev:
If you cound install your purchases directly from MT4 (fill Community tab with your forum login - jmunn44; install Internet explorer the version 9 or 11; more) so you can do it once again. Just delete old installation (which do not work in MT4) and install them once again.

One activation will be lost in case of new VPS, new equipment (HDD or any) and key updates of Windows 10.

OK I figured out that I can copy the file on the same VPS from MT4 to MT4. So my problem is solved for now. I think you are correct I would need to remove all the files installed on other MT4 and it would work. Thanks for your help