EA fails to migrate to virtual server

To add comments, please log in or register
Thapelo Maqalika
248
Thapelo Maqalika  

Greetings


I recently purchased an EA but when i try to migrate to VPS it says EA is an old version i should recompile and try again. I don't have the source files for this EA, How can i fix this? or which other option can i go for if i'd like to use my EA on a virtual server? Please help!

Regards

Juvenille Emperor Limited
Moderator
12415
Eleni Anna Branou  
Thapelo Maqalika:

Greetings


I recently purchased an EA but when i try to migrate to VPS it says EA is an old version i should recompile and try again. I don't have the source files for this EA, How can i fix this? or which other option can i go for if i'd like to use my EA on a virtual server? Please help!

Regards

You can only fix it, by upgrading your EA.

This is a common problem with old EAs, at some point they are not compatible with MT4/5 upgrades.

To add comments, please log in or register