Download MetaTrader 5

debug version in tester

To add comments, please log in or register
asafs
36
asafs  

Hi,

 

I am getting the following error when trying to run an expert in stratery tester: 

 2010.12.07 15:54:25 Core 1 debug version of 'BoundariesExpert.ex5', please recompile it

how can I compile a release version?

 

Assaf 

Pawel Wojnarowski
682
Pawel Wojnarowski  
Have you tried just to press "Compile" (F7)? It should produce such "release" .ex5. When you press "Start/resume debugging" (F5), then it produces .ex5 with debug information which are obsolete when you use your EA and are used only for debugging purposes.
Alexey Da
Moderator
6706
Alexey Da  
asafs:

Hi,

 

I am getting the following error when trying to run an expert in stratery tester: 

 2010.12.07 15:54:25 Core 1 debug version of 'BoundariesExpert.ex5', please recompile it

how can I compile a release version?

 

Assaf 

Probably you tried to debug your EA some time ago.

Just run MetaEditor, open file BoundariesExpert.mq5 and press hotkey F7 or run command File -> Compile.

If the problem continues you should write to servicedesk and describe your situation as full as possible.
Get in touch with developers using Service Desk!
  • www.mql5.com
We therefore attach great importance to all user reports about issues in our programs and try to answer each one of them.
To add comments, please log in or register