Issue with using VPS MT4

To add comments, please log in or register
abc1987
11
abc1987  

Hi everyone, 

I am struggling to get the VPS on MT4 running properly. I have followed all the steps explained on various articles in mql5. 

The problem is that after following the steps I should be seeing the following where it shows status is 'on': 

And also this screen: 

according to the following article: https://www.mql5.com/en/articles/994.


But the terminal journal shows in my case still: Virtual Hosing: xxxxx status is 'Started' and not 'On'. 

Secondly the screen that I get when I click on details on the virtual host in MT4 is not the same as picture 2 but only shows the following: 



Tried a lot of things, but can't figure it out. 

Is there anyone who has a solution so I can start using the VPS? 


Thank you! 

Cheers 

How to Prepare a Trading Account for Migration to Virtual Hosting
How to Prepare a Trading Account for Migration to Virtual Hosting
  • 2014.10.01
  • MetaQuotes Software Corp.
  • www.mql5.com
MetaTrader client terminal is perfect for automating trading strategies. It has all tools necessary for trading robot developers ‒ powerful C++ based MQL4/MQL5 programming language, convenient MetaEditor development environment and multi-threaded strategy tester that supports distributed computing in MQL5 Cloud Network. In this article, you will find out how to move your client terminal to the virtual environment with all custom elements.
Eleni Anna Branou
Moderator
7091
Eleni Anna Branou  
abc1987:

Hi everyone, 

I am struggling to get the VPS on MT4 running properly. I have followed all the steps explained on various articles in mql5. 

The problem is that after following the steps I should be seeing the following where it shows status is 'on': 

And also this screen: 

according to the following article: https://www.mql5.com/en/articles/994.


But the terminal journal shows in my case still: Virtual Hosing: xxxxx status is 'Started' and not 'On'. 

Secondly the screen that I get when I click on details on the virtual host in MT4 is not the same as picture 2 but only shows the following: 



Tried a lot of things, but can't figure it out. 

Is there anyone who has a solution so I can start using the VPS? 


Thank you! 

Cheers 


Try to right click on VPS and select: journal.

If you get a message like that: 2017.08.23 18:08:12.392 'xxxxxx': 1 chart, 1 EA, 0 custom indicators, signal enabled, last known ping to xxxxxxxxxx is x.xx ms

then your are OK.

abc1987
11
abc1987  
Eleni Anna Branou:

Try to right click on VPS and select: journal.

If you get a message like that: 2017.08.23 18:08:12.392 'xxxxxx': 1 chart, 1 EA, 0 custom indicators, signal enabled, last known ping to xxxxxxxxxx is x.xx ms

then your are OK.

That makes no difference unfortunately 
Sergey Golubev
Moderator
106756
Sergey Golubev  
abc1987:
That makes no difference unfortunately 

If you feel something wrong so write to the service desk for example.

Eleni Anna Branou
Moderator
7091
Eleni Anna Branou  
abc1987:
That makes no difference unfortunately 

What do you mean it makes no difference?

If your EA and signal are synchronized properly, then your VPS is working alright.

To add comments, please log in or register