how to set up smtp email alerts

To add comments, please log in or register
Satoria
7
Satoria  

Hi,

I’d like to ask someone for help to resolve my dilemma.  Although,  I’ve done my best to created a set up                                                                                                                                            to get trading alerts to my email address, for some reason, test of it has failed & I don’t know why, so, if                                                                                                                                   possible, pls, help me to resolve this dilemma, what will be much appreciated.

Here are the details I did put into those boxes:

smtp server - smtp.gmail.com:465     I’ve try with this port & without it

smtp login – my email@gmail.com

password – my password

from – my email

to – this same email address & different one , though, still with gmail

This response/suggestion I’ve received from my broker:                                                                                                                                                                                                                       Please make sure your MT4 terminal is allowed to have access to your Gmail account. Google might block                                                                                                                                     the client terminal since it considers it not secure app. You have to login to your Google Account and navigate                                                                                                                                    to Sign-in & security section , to find Allow less secure apps option and enable it as shown in the attached                                                                                                                                         screenshot ( screenshot-1 ).                        You also must ensure Gmail POP is enable on his Gmail account.                                                                                                                                         In order to check that, you have to login to your Gmail account and navigate to Settings->Forwarding and                                                                                                                                POP/IMAP tab and enable POP & IMAP.                                                                                                                                                                                                                                                    After following the above, you should be able to receive an email from the client terminal (using port 465)’

I’ve try all of above & still there was no success. Then, I’ve talk to my IP, who has send me to Google & even                                                                                                                                   then, there was noone able to resolve this dilemma.

Hopefully, someone from this forum, who uses similar structure, will be bale to share with me his/hers knowledge                                                                                                                             in this regard, what will be greatly appreciated.

Thank you,

Adam S.

 

Marco vd Heijden
Moderator
8164
Marco vd Heijden  
Experts: Mail All Order Status Periodically
Experts: Mail All Order Status Periodically
  • 2014.07.30
  • www.mql5.com
MQL5 programming forum
To add comments, please log in or register