problem with the system

To add comments, please log in or register
sbedo
34
sbedo  

hi i have a demo account but the new order botton is gray and not working

Eleni Anna Branou
Moderator
6586
Eleni Anna Branou  

You have to speak with your broker, either your demo account is not enabled, or you have to add more symbols (pairs) from: View >> Symbols.



Sergey Golubev
Moderator
106094
Sergey Golubev  

Did you connect to your demo account?
If yes so try to open the trade with EUR/USD for example.

============

As many people are asking about "How to open account with MT5" and "How to add the broker to MT5" so I want to remind the following links:

sbedo
34
sbedo  
i have a demo account and i had opened a chart but i don't know how to add a broker (thanks for help).
Eleni Anna Branou
Moderator
6586
Eleni Anna Branou  
sbedo:
i have a demo account and i had opened a chart but i don't know how to add a broker (thanks for help).


If you don't have a broker, then you don't a demo account yet.

Go to: File >> Open an Account, choose a demo server and you will create a new demo account to start "trading".


sbedo
34
sbedo  
i'm sorry bot the new order botton is still not working
Eleni Anna Branou
Moderator
6586
Eleni Anna Branou  
sbedo:
i'm sorry bot the new order botton is still not working


Which pair do you try to trade?

sbedo
34
sbedo  
EUR/USD
Eleni Anna Branou
Moderator
6586
Eleni Anna Branou  
sbedo:
EUR/USD


Have you checked that EUR/USD is enabled in Symbols, like I told you before?

Can you provide a screenshot?

sbedo
34
sbedo  
the screenshot is not uploading
Eleni Anna Branou
Moderator
6586
Eleni Anna Branou  
sbedo:
the screenshot is not uploading


Right click on your chart >> Save As Picture and choose: Active workspace.

You can save to your desktop and upload here as an image.

12
To add comments, please log in or register