Just Some Help would be appreciated re your Site,

To add comments, please log in or register
liz merrill
78
liz merrill  

I am at a quandry.... you have changed the complete format of your site... I am at this thread, https://www.mql5.com/en/forum

Now..how do I maneuver around to see all the replies in the thread??? before I could either click next or a number for the page of the replies, Can't find that anymore? Is it just me? Just help me if you can

Liz

William Snyder
9494
William Snyder  
lizmerrill:
I am at a quandry.... you have changed the complete format of your site... I am at this thread, https://www.mql5.com/en/forum

Now..how do I maneuver around to see all the replies in the thread??? before I could either click next or a number for the page of the replies, Can't find that anymore? Is it just me? Just help me if you can

Liz

Liz, the green bar where it says "+Reply to thread" is where all the pages numbers are located there is also a next page arrow link there and a last page double arrow link.

liz merrill
78
liz merrill  

Thanks, but I can not find what you are referring to, here look:

Thread: TradeStation

LinkBack

Thread Tools

Search Thread

Rate This Thread

Results 411 to 420 of 657

05-10-2014 09:48 PM #411

airquest

airquest is offline Senior Member

Join Date

Feb 2012

Posts

426

Points

259 Transfer

Credits

1,694 Transfer

Post Thanks / Like

vBActivity - Stats

vBActivity - Bars

Follows

1

Following

4

Follow

Re: TradeStation

Thanks for your help. I just started with Tradestation so I'm afraid, I don't understand clearly what you mean. To export several indicators, they have to have already been imported in Tradestation, right ? Could you be more specific and explain the steps how to export several indicators in one ELD ? Thank you techmac. Btw, I surely agree with your statements about TS

Share

Quick reply to this message Reply Reply With Quote Reply With Quote Multi-Quote This Message

Thanks Thank for this postLikes Like this post

liz merrill
78
liz merrill  

I can see all the reply numbers when I am looking at all the threads for a subject, but when I click on a particular thread I can not find the rest of the replies., i.e., displaying 1-10 of 49 replies, so where are the rest of the replies. The old format was easy to maneuver, I am sorry I am having a problem, so please help

William Snyder
9494
William Snyder  

Not able to take a picture of what i'm talking about but for me right under "Results 411 to 420 of 657" there is a green box with the page navigation.

Mladen Rakic
168606
Mladen Rakic  
lizmerrill:
I am at a quandry.... you have changed the complete format of your site... I am at this thread, https://www.mql5.com/en/forum

Now..how do I maneuver around to see all the replies in the thread??? before I could either click next or a number for the page of the replies, Can't find that anymore? Is it just me? Just help me if you can

Liz

Liz

You still can do that :

Try cleaning your browser cache

Files:
liz merrill
78
liz merrill  

no box below with word navigation???? what browser is your site compatible with, what are you using? btw, i am using opera 30, could that be the problem, no I do not believe so, because same problem exists in firefox, so please what browser are you working with?

LinkBack

Thread Tools

Search Thread

Rate This Thread

Results 411 to 420 of 657

05-10-2014 09:48 PM #411 airquest airquest is offline Senior Member

Join DateFeb 2012Posts426Points259 Transfer Credits1,694 Transfer Post Thanks / Like vBActivity - Stats vBActivity - Bars Follows1Following4Follow

Thanks for your help. I just started with Tradestation so

Files:
threadsss.jpg 117 kb
Mladen Rakic
168606
Mladen Rakic  

The previous example was from firefox

Here is an example from opera :

Files:
liz merrill
78
liz merrill  

i have tried opera, firefox and chrome same results with all 3, no green bar below, with page numbers???

Mladen Rakic
168606
Mladen Rakic  
lizmerrill:
i have tried opera, firefox and chrome same results with all 3, no green bar below, with page numbers???

lizmerrill

I have tested it with firefox, opera, IE and chrome and all are working correctly (the same test was made by the web developers and other tsd moderators and admins)

Please check some of the tools you are using if they are causing you problems

all the best

liz merrill
78
liz merrill  

the problem exists on vista, because i accessed your site on windows 8, no problem navigating pages. So it is vista. How can I resolve that?

12
To add comments, please log in or register