Download MetaTrader 5

MT4 platform working slowly - page 2

To add comments, please log in or register
Fernando Carreiro
2246
Fernando Carreiro  
djirka:

metatrader uses about 1-2% of my CPU. the rest is internet browser, messenger and so on..., I currently use about 6-7% of my CPU and metatrader just looks frozen right now :( i don't use any P2P apps

Have you tried running just MetaTrade with no other applications, just to see if there is inter-application interference?

Have you tried different broker?

Also, in MetaTrader, in the lower-right corner there is a Connection Status icon. When you left-click it, what is the selected Server Name and what is the Latency delay in "ms"

Also, can you give us a little more info about your setup:

  1. MetaTrader build
  2. Windows Version
  3. Antivirus in use
  4. RAM Size
  5. CPU Specifics
  6. LAN Network Speed
  7. Internet Speed
whroeder1
15009
whroeder1  
djirka: and metatrader just looks frozen right now
Did you mistakenly turn off autoscroll?
djirka
28
djirka  
WHRoeder:
djirka: and metatrader just looks frozen right now
Did you mistakenly turn off autoscroll?

no this was my fault. i forgot that it was saturday and the markets were closed :D

FMIC:

Have you tried running just MetaTrade with no other applications, just to see if there is inter-application interference?

Have you tried different broker?

Also, in MetaTrader, in the lower-right corner there is a Connection Status icon. When you left-click it, what is the selected Server Name and what is the Latency delay in "ms"

Also, can you give us a little more info about your setup:

  1. MetaTrader build
  2. Windows Version
  3. Antivirus in use
  4. RAM Size
  5. CPU Specifics
  6. LAN Network Speed
  7. Internet Speed

i tried running only metatrader and there was no difference, so no inter-app interference

latency delay is 40.06 ms

my setup is:

1. version 4, build 950
2. win 10
3. none
4. 8GB
5. intel core i7-5500U @ 2,4GHz
6. and 7. im not at home right now, so i cant tell you my internet speed. but i have never had a slight problem with my connection in many years

Fernando Carreiro
2246
Fernando Carreiro  
djirka:

no this was my fault. i forgot that it was saturday and the markets were closed :D

i tried running only metatrader and there was no difference, so no inter-app interference

latency delay is 40.06 ms

my setup is:

1. version 4, build 950
2. win 10
3. none
4. 8GB
5. intel core i7-5500U @ 2,4GHz
6. and 7. im not at home right now, so i cant tell you my internet speed. but i have never had a slight problem with my connection in many years

So, I assume the problem is solved? It was due to weekend?

Or is it still slow?

djirka
28
djirka  
no its still slow unfortunately. only it was completely frozen during the weekend. logically, as the markets were closed. but as i was plunged into solving my problem, i forgot about that
whroeder1
15009
whroeder1  
djirka: no its still slow unfortunately.
Define slow. What is slow? What are you doing?
djirka
28
djirka  
WHRoeder:
djirka: no its still slow unfortunately.
Define slow. What is slow? What are you doing?
it lags. it only actualises every few seconds, sometimes more than a minute
but these two days it seems working well. i don't know, what have changed
Carl Schreiber
6776
Carl Schreiber  

Is it correct that you you are using a vps-Server?

Than it could be that your provider has reduced for your account the "no. of cpu-ticks" - which is your provider?

Check the local time whether it is lagging too?

12
To add comments, please log in or register