Download MetaTrader 5

Problems with history center. Timing out it seems. Anyone else experiencing this?

To add comments, please log in or register
Sign up for to leave your comments!
Huckleberry_ 2016.04.07 14:39 

Hi all. 


Having a problem that I've never experienced before. On various demo accounts and even my live account platform (different brokers) history WILL not download from the history center. 

I go in, untwirl the pair, double click the m1, the available records load up, I click download and one of two things happens.

 1.  It goes grey, no green ever shows up on the progress bar and then it ends with a message box telling me that there's no new data for that symbol. 

But here's the thing. I have 0 history downloaded on those pairs in those instances. The brokers that's occurring on are FXOpen, Traders Way, and Tallinex

 2. It goes grey, green begins to show up on the progress bar, it stops moving and eventually stops downloading and the history center reverts back to normal.

 I opened up the data folder and went into history > downloads > EURUSD which is the pair I was trying to download and there were approx. 5 .dat files all titled 1971. Aha! Ok, so let me see. I then placed my open history > downloads > EURUSD folder next to the mt4 platform, ran the download again and it went through the entire proces I just explained in point #2 again and bam... 3 more dat files showed up. I did that approx 10 more times. Each time, 2-5 new .dat files appear and then nothing, the history center just times out and that's that. This occurred on FXCM demo. 

So... anyone have any thoughts? Can anyone that hasn't downloaded history in a while give it a shot with a pair that you don't have history downloaded for? Are the servers at metaquotes being maintained and just not able to handle requests at the moment? What gives??



whroeder1 2016.04.07 15:45  

Tried cadchf M1 8 minutes got 9MB then it stopped. Click stop and then retry, it resumes where it left off. Got 14MB in 2 minutes (33M records)

Huckleberry_ 2016.04.07 18:58  

Tried cadchf M1 8 minutes got 9MB then it stopped. Click stop and then retry, it resumes where it left off. Got 14MB in 2 minutes (33M records)

The problem is, mine downloads precisely 3-4 .dat files ... each 1kb ... and then the download stops after ~20sec. 

 I have been sitting here start stopping for the past 15min and still have only 1972 - 1983. Something is wrong on my end. I had contacted a couple of folks on skype and had them download a pair or two and both of them got all the data. I don't know what the hell is wrong on my end but something between now and last week messed up my ability to properly dl data from the history center in any capacity.  

Huckleberry_ 2016.04.07 19:11  

Also, I'd like to add that I had one of those friends zip up their entire download of GBP history and send that to me. I unzipped it all to history > downloads > GBPUSD, reloaded the terminal and ... nothin. 


The damn chart won't go past Sept 2015. I have 1M bars in history/on chart settings. 


I for the life of me can't understand what the hell is going on.  

To add comments, please log in or register