Download MetaTrader 5
To add comments, please log in or register
Publish programs in Code Base. Improve your rating!
Peter
7
Peter 2015.04.27 18:22 

Hi,

I was using EA on MT4 and everything was ok untill I've downloaded MT5. I've had 3 different MT4 terminals of 3 different brokers and somehow the MetaEditor got updated. Now I cant use the EAs on the MT4 (when I try to compile there are a lot of errors). I've tryed to download the MT4 software again from completely different broker and again the MetaEditor is the new one. I can't uninstall MT5 terminal. Is there a chance i can somehow downgrade the MetaEditor. Thank You

Keith Watford
Moderator
8796
Keith Watford 2015.04.27 19:34  
I don't know if it would work, but you could try File\Open Data Folder and double click the Metaeditor .exe
Peter
7
Peter 2015.04.27 20:05  

GumRai:
I don't know if it would work, but you could try File\Open Data Folder and double click the Metaeditor .exe

Thank you, but it doesn't help.

/
To add comments, please log in or register