Download MetaTrader 5

MetaTrader 4 no pending order line on the chart.

To add comments, please log in or register
jakubdonovan36
237
jakubdonovan36 2015.03.26 13:10 
My pending order line disappeared. I have reinstalled twice and the issue persists. Any idea?
honest_knave
Moderator
2411
honest_knave 2015.03.26 13:25  

Press F8.

Under the colors tab, is the color for Volumes the same as the color for Background? (it shouldn't be)

Press CTRL+O

Under the Charts tab, is Show Trade Levels checked? (it should be) 

jakubdonovan36
237
jakubdonovan36 2015.03.26 13:41  
honest_knave:

Press F8.

Under the colors tab, is the color for Volumes the same as the color for Background? (it shouldn't be)

Press CTRL+O

Under the Charts tab, is Show Trade Levels checked? (it should be) 

Trade Levels checked, Background is Black where as Volumes are lime green. Still no pending order line.
jakubdonovan36
237
jakubdonovan36 2015.03.26 15:45  
honest_knave:

Press F8.

Under the colors tab, is the color for Volumes the same as the color for Background? (it shouldn't be)

Press CTRL+O

Under the Charts tab, is Show Trade Levels checked? (it should be) 

any other ideas?
honest_knave
Moderator
2411
honest_knave 2015.03.26 15:51  

Post a screenshot with the pending order showing in the terminal but not on the chart.

That may give some clues. 

jakubdonovan36
237
jakubdonovan36 2015.03.26 16:23  
honest_knave:

Post a screenshot with the pending order showing in the terminal but not on the chart.

That may give some clues. 

I closed the position but opened a new, random one and the issue is there again. Here is a screenshot 

 

 

jakubdonovan36
237
jakubdonovan36 2015.03.26 18:30  
honest_knave:

Post a screenshot with the pending order showing in the terminal but not on the chart.

That may give some clues. 

any ideas?
honest_knave
Moderator
2411
honest_knave 2015.03.26 20:29  

I'd try 2 things:

1. Change the chart background to white; or 

2. Open a blank EURUSD chart and check (no indicators or EAs)

jakubdonovan36
237
jakubdonovan36 2015.03.26 20:54  
honest_knave:

I'd try 2 things:

1. Change the chart background to white; or 

2. Open a blank EURUSD chart and check (no indicators or EAs)

Didn't work :/
Keith Watford
Moderator
9640
Keith Watford 2015.03.26 21:36  
Click Tools - Options - Charts and check the Show Trades Levels box
jakubdonovan36
237
jakubdonovan36 2015.03.26 22:15  
GumRai:
Click Tools - Options - Charts and check the Show Trades Levels box
it's checked but still doesn't work.
12
To add comments, please log in or register