Download MetaTrader 5
To add comments, please log in or register
Follow the news. View our company's official channel!
Jose Luis Santos
19
Jose Luis Santos 2014.09.11 10:08 

I can't get any sound from MT4 platform, with version 4.00 and build 670, on a Windows 7 professional 64 bits, NO sound at all, not even the connection and disconnection just for starting, not even the alarm from custom indicators, the Options setup is correct, and the sound files are well installed and I'm able to play them directly from the installed folder, but the platform seems to be unable to do it. Any other sound in the PC runs just fine, songs or system sounds, whatever. But the fact is that I've installed exactly the same MT4 version in my older laptop with a VISA Home Premium 32 bits, and all the MT4 sounds work perfect, all of them are played fine without any problem whatsoever.


I absolutely need the sounds for trading. Please can anybody help me?

whroeder1
13644
whroeder1 2014.09.11 12:36  
Options -> Events -> Enable = checked?
Jose Luis Santos
19
Jose Luis Santos 2014.09.11 18:37  
WHRoeder:
Options -> Events -> Enable = checked?


Yes, certainly WHRoeder, I've checked it, and as far as I know I checked all concerning configuration, and it happens with all the MT4 platforms I've tried (7) from different brokers. Thanks anyway.



Alain Verleyen
Moderator
28672
Alain Verleyen 2014.09.11 19:46  
jls48:


Yes, certainly WHRoeder, I've checked it, and as far as I know I checked all concerning configuration, and it happens with all the MT4 platforms I've tried (7) from different brokers. Thanks anyway.



Just an idea, can you check that the *.wav files are well present in your MT4 Install dir, Sounds subfolder. If yes, can you try to play the file and see if you get sound.
SYED NAUFAL GADDAFI
1401
SYED NAUFAL GADDAFI 2014.09.12 00:04  

Or just check the Speaker.

Click on the speaker icon at system tray, click Mixer and check the individual speaker level settings.

I also have the situation where I set the speaker level for certain apps and forgot to restore back the level and have been wondering why there is no sound from that particular apps while others have. LOL. XD

Jose Luis Santos
19
Jose Luis Santos 2014.09.12 08:50  
angevoyageur:
Just an idea, can you check that the *.wav files are well present in your MT4 Install dir, Sounds subfolder. If yes, can you try to play the file and see if you get sound.

Yes indeed if you read my first prompt I say: "...and the sound files are well installed and I'm able to play them directly from the installed folder, but the platform seems to be unable to do it...", I'm able to play every sound file without problem, the installation of the sound files seem to be ok, and as I also said the sounds in the PC works fine, any kind of sound, songs, videos, system sounds... Thanks.
Alain Verleyen
Moderator
28672
Alain Verleyen 2014.09.12 09:13  
jls48:

Yes indeed if you read my first prompt I say: "...and the sound files are well installed and I'm able to play them directly from the installed folder, but the platform seems to be unable to do it...", I'm able to play every sound file without problem, the installation of the sound files seem to be ok, and as I also said the sounds in the PC works fine, any kind of sound, songs, videos, system sounds... Thanks.
Sorry, I read too quickly. No other idea.
Jose Luis Santos
19
Jose Luis Santos 2014.09.12 09:38  
deysmacro:

Or just check the Speaker.

Click on the speaker icon at system tray, click Mixer and check the individual speaker level settings.

I also have the situation where I set the speaker level for certain apps and forgot to restore back the level and have been wondering why there is no sound from that particular apps while others have. LOL. XD


It could be something as simple and basic as this one you suggest, I'm aware of it, but in this case I've checked this also and the speaker is enabled an the volume is maximum. Thanks for your suggestion.
SYED NAUFAL GADDAFI
1401
SYED NAUFAL GADDAFI 2014.09.12 09:42  
Inside the Mixer too ?
Jose Luis Santos
19
Jose Luis Santos 2014.09.12 10:59  
deysmacro:
Inside the Mixer too ?

Yes, step by step, let's see: I click on the speaker and then I click on Mixer in the bottom of the small screen and next I check the volume level and the speaker icon of the specific MT4 running (I've tried several from different brokers, and also having only one installed at a time), and the mixer is ok, no reason for malfunction here. Thanks.
/
To add comments, please log in or register