Download MetaTrader 5
To add comments, please log in or register
Publish your application in the Market - 7 million potential clients will see it
Paul
632
Paul 2014.05.13 09:45 
My main computer broke so I tried to install mt4 on an older computer running windows XP with SP2 but it won't install it just crashes at the start with a microsoft exception error and "sorry for the inconvenience" window. I thought it might have been the file I downloaded so I installed an old mt4 build 400 and that worked until it went for the update. After the update the restart now crashes and won't start. Could it be because my computer is old? It only has 1 GB memory and is running a AMD 2400+ with on board graphics.
stocrunner
28
stocrunner 2014.05.13 11:12  
Try to look at the log file why it crashes -> $path/MetaTrader/logs
Paul
632
Paul 2014.05.13 11:19  
It doesn't even make a directory to put the log in to before it crashes.
Mike
4
Mike 2014.06.11 21:33  
I have the same problem. I use XP SP3 operating system ...
alex
4
alex 2014.06.28 14:32  

Hello everybody

I have the same problem as Ruptor and PerPips. The installer program v4.646 downloaded from the broker website starts and immediately crashes with the usual windows alert 'unknown software exception (0000 ... )' and that's it. I tried several installers from Metaquotes, FXCM, Alpari, always same crash. The installer doesn't even try to access the web because my Zone Alarm firewall would block it and ask me for the permission to access the web, but I disabled the firewall anyway and got the same crash. I tried to format and install a clean OS (XP sp3, W7 sp1), but I got the same crash. If I use an old full installer v4.06 Mt4 actually installs but then searchs for updates, downloads the update and then suddenly crashes as it try to restart the program. Version 4.509 is the last to install and still working but from August 1st my broker FxPro reqires V4.6xx and upper installed. 

Any idea / workaround ?

alex
4
alex 2014.07.01 07:50  
Ok problem solved thanks to FXPro support: a CPU with SSE2 instructions is required for build 6xx+, hence AthonXP is out (supports only SSE).
whroeder1
13593
whroeder1 2014.07.01 12:16  
flyalex666:  CPU with SSE2 instructions is required for build 6xx+,
Anyone else in this position, you can find out the instruction set by downloading a copy of CPU_Z
/
To add comments, please log in or register