Download MetaTrader 5

one-click trading not working - page 2

To add comments, please log in or register
What is MetaQuotes ID? Find that out from the article!
susan orloff
23
susan orloff 2014.05.06 19:03  
deysmacro:
Uninstall, reboot and install fresh. Mine did show when I click on the triangular shaped arrow.

Okay, rebooting before reinstalling did the trick. It all works now. Thanks, deysmarco!!!
Scott Whalen
5
Scott Whalen 2015.12.07 02:06  
Before uninstalling, rebooting and re-installing there is also the possible issue that you have opened the chart of a currency pair in the Market Watch window with a red symbol.  If so the chart will not show the little triangle in the top left of the chart, will not show your entry point, stop loss or take profit lines, will not allow you to drag the line to place a s/l or t/p, and will not allow one click trading. If you scroll down to find that same currency pair symbol in blue (in the market watch window) and open that chart all of those features will appear if you have them enabled. 
Alexkbrno
6
Alexkbrno 2016.10.04 10:26  
Right, so I have exact same problem except that rebooting and reinstalling is not helping solve this issue. I tried to reinstal and reboot like five time and still nothing, installed the mt4 into different folders, still without any breakthrough. My mt 4 is Version 4.00 build 1010. I dont know what the hell is going on. On my mt5 Demo it works but as soon as i open mt4 it just doesnt. I uninstalled the mt5 but still no one click trading option. Not even my broker is able to help with this. Someboby help pleaseeeeee, before a smash my screen
12
To add comments, please log in or register