Download MetaTrader 5

Build 625 invalid EX4-file and MetaEditor has a Virus - page 3

To add comments, please log in or register
Do you have Linux? Find out how to install MetaTrader on it!
roller
77
roller 2014.04.26 12:12  
angevoyageur:

Please watch your language.

#property strict is only available from build 6xx. And you are trying to use it with old metaeditor from build 509 or previous.



i tell you 1 more time stoopid developers of tm4

EA that compiled in 610 working good in 625

i can compill EA in 625 without errors - but when i drop that at chart coming errors with initialisations like in my first post

now i trying to compile the same ea in 509 there errors - i show you start of EA (NO F....G PROPERTY !!! ):

SYED NAUFAL GADDAFI
1401
SYED NAUFAL GADDAFI 2014.04.26 12:17  

The updated version is MetaEditor 5 Build 914


You are using old version. That is why there is problem when compiling.

roller
77
roller 2014.04.26 12:20  

current brokers update is 625 not 914

i tried 914 Metaeditor like last ver if you meen Metaeditor

Its compilling but not working and not initialising. In tester))) :

2014.04.26 15:31:38.603 2011.01.04 00:00 EA GBPUSD,M5: Invalid EX4 file

Invalid developers of mt4 platform

SYED NAUFAL GADDAFI
1401
SYED NAUFAL GADDAFI 2014.04.26 13:03  

Oh, I see. Then show us your full code then. Someone will look into it when they have the time.

If you don't want to show us your full code, then, it is sad that we can't help you anymore. Nobody will help you.

Alain Verleyen
Moderator
30723
Alain Verleyen 2014.04.26 14:28  
roller:


i tell you 1 more time stoopid developers of tm4

EA that compiled in 610 working good in 625

i can compill EA in 625 without errors - but when i drop that at chart coming errors with initialisations like in my first post

now i trying to compile the same ea in 509 there errors - i show you start of EA (NO F....G PROPERTY !!! ):

I tell you 1 more time to take my post seriously. Banned 1 day.

There is no place for such thing here. If you don't understand something you have at least to be humble and do not insult other.

roller
77
roller 2014.04.29 07:41  

yes but even developers can not say what is the problem in many peolpe

610 compiled working in 625 TM4

but 625 compiled withot errors say INVALID EX4 file and its f nerves very much you know

SYED NAUFAL GADDAFI
1401
SYED NAUFAL GADDAFI 2014.04.29 08:01  

@ roller

Show us your full code and we can help in showing you what is wrong. Use SRC when posting the codes.


If no full code from you, nobody in this forum will help you (including moderator) since you don't want to cooperate and saying things that anybody can say.

123
To add comments, please log in or register