Download MetaTrader 5

Custom Indicators not showing on new MT4

To add comments, please log in or register
santos2301
258
santos2301  
could someone please help me?..my indicators are in the folder but they are not showing on the list custom indicators list when i open MT4
Simon Gniadkowski
Moderator
18056
Simon Gniadkowski  
sharky23:
could someone please help me?..my indicators are in the folder but they are not showing on the list custom indicators list when i open MT4
Are they in the correct folder ? Click File > Open Data Folder then double click MQL4 then double click Indicators . . . are you Indicators in this folder ? if they are did you restart MT4 after putting them in there ?
Alessandro Di Vetta
11
Alessandro Di Vetta  
Hello I hope to post the topic in the right place ...
I have some problem with the last update of 01/24/2014.
And ask for help because the indicator COGSTOCH with the latest update of the MT4 01/24/2014 no longer works became gray.?!?. What is the problem? How can you solve?

Thank you.
Alain Verleyen
Moderator
35041
Alain Verleyen  
sharky23:
could someone please help me?..my indicators are in the folder but they are not showing on the list custom indicators list when i open MT4

Welcome to mql4.com forum,

If your problem is not yet resolved, you can try this procedure : https://www.mql5.com/en/forum/149368

Simon Gniadkowski
Moderator
18056
Simon Gniadkowski  
divale76:
Hello I hope to post the topic in the right place ...
I have some problem with the last update of 01/24/2014.
And ask for help because the indicator COGSTOCH with the latest update of the MT4 01/24/2014 no longer works became gray.?!?. What is the problem? How can you solve?

Thank you.
An Indicator copied to the Indicator folder (see above) as just the .ex4 file without the .mq4 file will be shown as grey in the Navigator, if you want to run build 509 compiled code this is the correct way to do it, just copy the .ex4 and not the .mq4.
Alessandro Di Vetta
11
Alessandro Di Vetta  
RaptorUK:
An Indicator copied to the Indicator folder (see above) as just the .ex4 file without the .mq4 file will be shown as grey in the Navigator, if you want to run build 509 compiled code this is the correct way to do it, just copy the .ex4 and not the .mq4.


Thank you very much .... The indicator is always gray, but only with the ext4 file works perfectly ...

Thank you again.
To add comments, please log in or register