Download MetaTrader 5
To add comments, please log in or register
Publish programs in Code Base. Improve your rating!
ajt1970
66
ajt1970 2014.01.23 19:26 

How do we get rid of this? It only started showing up with the new update/build. It is very annoying because that is the space I use for my market quotes.

Any idea how to delete this info.??

Alain Verleyen
Moderator
28652
Alain Verleyen 2014.01.23 20:06  
ajt1970:

How do we get rid of this? It only started showing up with the new update/build. It is very annoying because that is the space I use for my market quotes.

Any idea how to delete this info.??

Try Ctrl+O to get the Options window. Then click on Charts tab, then unselect "Show OHLC".
Simon Gniadkowski
Moderator
17963
Simon Gniadkowski 2014.01.23 20:07  
ajt1970:

How do we get rid of this? It only started showing up with the new update/build. It is very annoying because that is the space I use for my market quotes.

Any idea how to delete this info.??

It's been there as long as I can remember . . . but Tools>Options>Charts>Show OHLC should turn it off according to the Help, but it seems it doesn't. Please report it to the Service Desk
ajt1970
66
ajt1970 2014.01.23 20:17  
Yeah, I tried the show OHLC...but it doesn't fix this. It was never there before, but then again, I never had the OHLC showing at all....if I checked the box it would, but not when it is unchecked. Now it shows up all the time whether the box is checked or unchecked. Will try the service desk.
ajt1970
66
ajt1970 2014.01.23 20:18  
Is that the right link to the service desk? All I got was another topic.
Simon Gniadkowski
Moderator
17963
Simon Gniadkowski 2014.01.23 20:20  
ajt1970:
Is that the right link to the service desk? All I got was another topic.
Read the post that the link goes to . . .
ajt1970
66
ajt1970 2014.01.23 20:40  

Ok. Thanks . I'm on there now. Will let them know. This problem is for MT4, hopefully they can fix it.

Alain Verleyen
Moderator
28652
Alain Verleyen 2014.01.23 20:47  
ajt1970:
Yeah, I tried the show OHLC...but it doesn't fix this. It was never there before, but then again, I never had the OHLC showing at all....if I checked the box it would, but not when it is unchecked. Now it shows up all the time whether the box is checked or unchecked. Will try the service desk.

Yes, I just see that it doesn't work for already opened chart.

You can change directly the properties of one chart : F8 then Common tab, then unselect Show OHLC.

I just try it with build 509 and it works.

ajt1970
66
ajt1970 2014.01.23 20:53  
Correct. The old version before this latest update, everything worked great...nothing showed in the upper left hand corner. Now, with build 574 - January 10, 2014, it has the pair name and period and won't go away.
Alain Verleyen
Moderator
28652
Alain Verleyen 2014.01.23 20:58  
ajt1970:
Correct. The old version before this latest update, everything worked great...nothing showed in the upper left hand corner. Now, with build 574 - January 10, 2014, it has the pair name and period and won't go away.
Ah you got build 574. Is it from Metaquotes-demo server or from your broker ?
ajt1970
66
ajt1970 2014.01.23 21:08  
from my broker
/ /12
To add comments, please log in or register