MT 4.00 build 213 history data problems

Giampiero Raschetti
63
I'have just upgraded to the new build 213 and I'm having great problems with history datas in backtesting.
I do not know if the problem is connected with this build or what else, anyway on two different systems, after upgrading,
all my history date are corrupted with some big holes.
I removed all C:\Programmi\MetaTrader 4\history\downloads informations and downloaded history data again but
with no benefit. I also removed C:\Programmi\MetaTrader 4\tester\history and still no benefit.
I have a demo account on MIG-Demo and history data are downloaded from Metaquotes.
Now I have my work locked and stalled for lack of history data.

Is there any quick solution for this ?
Any help is welcome
Thanks in advance
Giampiero Raschetti
63
Has you can see I have this hole in history data.
Is this a known problem ?
Juan
102
Juan  
I've been having problems running strategy tester from one week ago. Only if I download a new MetaTrader platform, If I use an old platform I haven't problems, maybe is the same problem what you comment because I get error message like this: "no history data" when I'm sure that the data file is ok, even I can open a chart with the data file but I can run strategy tester.
Giampiero Raschetti
63
Now I have cleared all history data again and changed broker to MetaQuotes_Demo server, downloaded all data again, and now data seems ok.
Every time I connect to MIG-Investments demo server all data became corrupted again. That never happened before with the old build.
Jim
16
Jim  
i have problem back testing too after i upgraded to build 213. Whenever I choose the option "Every Tick", I'll get the following error:

2008.03.21 19:14:11 TestGenerator: invalid file for 'EURUSD15'
2008.03.21 19:14:11 candlesticks: no data for testing

I can test when I select the model "Open Prices Only". However, the results were different from what I got prior to upgrading. I tried testing on 2 different laptops.... and encountered the same problem
[Deleted]  
I have the exact same problem. It's frustrating that we have no response to this issue. Is there a way to roll back to 212?
jane bush
10
jane bush  

I am currently working on this problem... hope to get solution soon.. Once I came to some conclusion I will let you know...



crm software development