Corrupt/Missing Data ?

To add comments, please log in or register
spot007
58
spot007  
My charts went all buggy overnight (between May 01 and May 02, EST), and I was wondering if anybody has experienced the same thing. I noticed the problem on GBPJPY H1, GBPJPY H4, EURJPY H4. and GBPUSD H1. Looks like a bunch of data went missing.

At first I thought it was my system, so I unisntalled MetaTrader4 and deleted all the remaining files and folders. I then re-installed it, but the data on those charts is still missing. I am now beginning to wonder if it is not a problem on the server side. I checked in forums to see if there were any comments there about it, but looks like I am the first. I didn't notice the problem on other pairs, but then again, I didn't look at all of them.

Has anybody had the same problem, or is anybody at MetaQuotes aware of this? Or is something wrong on my end?


MetaQuotes
Moderator
214924
MetaQuotes  
Try to 'Refresh' (right-click on chart and select 'Refresh' item from popup menu) charts.
Matt
77
Matt  

Which data server are you using, spot007? My InterBankfx demo account data had a similar error. My MIG demo account did not.

Let us know if you got any resolution. ibfx tech support only suggested getting a new demo account, which 'solved' the data connection error I had, but did not solve the data discrpency you show in your pictures (new demo has same data problem).

3000pips is just a blip, right? ;-).

MetaQuotes
Moderator
214924
MetaQuotes  
ququr wrote:

Which data server are you using, spot007? My InterBankfx demo account data had a similar error. My MIG demo account did not.

Let us know if you got any resolution. ibfx tech support only suggested getting a new demo account, which 'solved' the data connection error I had, but did not solve the data discrpency you show in your pictures (new demo has same data problem).

3000pips is just a blip, right? ;-).

Login to your account, right-click on chart and select 'Refresh' item from popup menu.
spot007
58
spot007  
MetaQuotes:
ququr wrote:

Which data server are you using, spot007? My InterBankfx demo account data had a similar error. My MIG demo account did not.

Let us know if you got any resolution. ibfx tech support only suggested getting a new demo account, which 'solved' the data connection error I had, but did not solve the data discrpency you show in your pictures (new demo has same data problem).

3000pips is just a blip, right? ;-).

Login to your account, right-click on chart and select 'Refresh' item from popup menu.
I've tried that, but it doesn't work.

In fact, I went as far as to actually uninstall the program and delete all the folders that were left behind. Then I downloaded the latest build from the MQ site, and did a fresh install. The data is still missing, and when I look at charts of other pairs (AUDUSD, USDCAD, probably others too), I see the same thing. It is strange that in some cases, the data is missing in H1 charts only, and in others, on H4 charts only, and in some cases on both H1 and H4 charts. Again, the "refresh" feature doesn't work.

I was using the InterBankfx demo when this happened. The one I just installed now is the version directly from the MetaTrader site. I think it is still the same server, though.
Steve Gray
5
Steve Gray  

I have also been having the same problem BUT it seems only that the Interbank demo data is corrupted, while the Metaquotes data is ok. For example the GBPUSD 1 Hour on Interbank jumps back to August 2003 !! for any bars earlier than 24 April 2006 (see screenshot). Refresh doesn't seem to make any difference.

I need to use the Interbank demo so as to follow the NZD, does anyone know why the NZD is not available on the Metaquotes demo. Also, Interbank doesn't have data for S&P500, DOW, NASDAQ, whereas Metaquotes does. So I am currently using both demos to cover the markets I need to. Does anyone know how I can get all the mentioned markets displaying on only 1 demo. Thanks.

MetaQuotes
Moderator
214924
MetaQuotes  
stevegraynz:

I have also been having the same problem BUT it seems only that the Interbank demo data is corrupted,


Fixed currently. Please refresh charts.
Andy Hrelja
6
Andy Hrelja  

I have had the same problem too. I notice that recently the GBPUSD came good but my AUDUSD and CADUSD 1hr charts are still screwy. I am using the InterbankFX server. I have just emailed them to see if they have a fix for this.

I notice people mention using the metaquotes data. Where do you get that? When I go to open a demo account Interbank FX is the only option I get. Any suggestions?

Thanks,

Andy

MetaQuotes
Moderator
214924
MetaQuotes  
ahrelja wrote:

I have had the same problem too. I notice that recently the GBPUSD came good but my AUDUSD and CADUSD 1hr charts are still screwy. I am using the InterbankFX server. I have just emailed them to see if they have a fix for this.

I notice people mention using the metaquotes data. Where do you get that? When I go to open a demo account Interbank FX is the only option I get. Any suggestions?

Thanks,

Andy

Login to your account, right-click on chart, select 'Refresh' item from popup menu and WAIT a little bit, please.
Andy Hrelja
6
Andy Hrelja  

Seems to have come good today.

Thanks,

Andy

spot007
58
spot007  
MetaQuotes:
stevegraynz:

I have also been having the same problem BUT it seems only that the Interbank demo data is corrupted,


Fixed currently. Please refresh charts.
Yes, the "Refresh" feature works. My data is good now. Thanks for fixing this!

To everyone else: it takes a little time for the chart to refresh, but it will refresh. Just give it time.
To add comments, please log in or register