Simulation issues

 

I´m trying to simulate some EA´s lately but sadly the simulations slowing down eachtime i start one.
I simulate back from 2010 until today. The history is downloaded already. I use a Ryzen 7 2700x and 16GB Ram.

 
  1. Wir sprechen hier Deutsch :)
  2. Über das Problem, so kann ich nur sagen verbessere den Code: nutze das Profiling im Editor ..
 
Carl Schreiber:
  1. Wir sprechen hier Deutsch :)
  2. Über das Problem, so kann ich nur sagen verbessere den Code: nutze das Profiling im Editor ..

Oh, ich dachte, dass Englisch besser wäre.

Ich benutze den "Exp5 The xCustomEA" als Basis. In diesem EA kann man eigene Indikatoren implementieren.

Allerdings habe ich diesen EA nicht geschrieben und habe somit auch keinen Zugriff auf den Code.

Gibt es vielleicht noch eine andere Sache die ich probieren kann?



 
Robmal:

Oh, ich dachte, dass Englisch besser wäre.

Ich benutze den "Exp5 The xCustomEA" als Basis. In diesem EA kann man eigene Indikatoren implementieren.

Allerdings habe ich diesen EA nicht geschrieben und habe somit auch keinen Zugriff auf den Code.

Gibt es vielleicht noch eine andere Sache die ich probieren kann?



frag den ersteller des ea

 
Robmal:

Oh, ich dachte, dass Englisch besser wäre.

Ich benutze den "Exp5 The xCustomEA" als Basis. In diesem EA kann man eigene Indikatoren implementieren.

Allerdings habe ich diesen EA nicht geschrieben und habe somit auch keinen Zugriff auf den Code.

Gibt es vielleicht noch eine andere Sache die ich probieren kann?



Wie amando sagt, frag den Ersteller. Der EA hat seinen eigenen Thread, wo Du diese Frage stellen solltest, es könnte ja auch andere interessieren.

Grund der Beschwerde: