Meta Trader 5 Build 814

 

目前MT5的版本是Build 814,但我在 "List of changes in MetaTrader... "主题中没有找到这个版本的变化列表。在这个版本中,我不能使用静态分配的缓冲区来复制指标的指定缓冲区,我必须在当前的814版本中使用动态数组。这个版本有什么不同吗?

顺便说一下,在最后一个版本(803)中,我可以使用静态阵列。

 
biantoro:

目前MT5的版本是Build 814,但我在 "List of changes in MetaTrader... "主题中没有找到这个版本的变化列表。在这个版本中,我不能使用静态分配的缓冲区来复制指标的指定缓冲区,我必须在当前的814版本中使用动态数组。这个版本有什么不同吗?

顺便说一下,在最后一个版本(803)中,我可以使用静态阵列。

我不知道有一个814版本,你在哪里找到的?不是804吗?
 
biantoro:

目前MT5的版本是Build 814,但我在 "MetaTrader的变化列表 "中没有找到这个版本的变化列表。在这个版本中,我不能使用静态分配的缓冲区来复制指标的指定缓冲区,我必须在当前的814版本中使用动态数组。这个版本有什么不同吗?

顺便说一下,在最后一个版本(803)中,我可以使用静态阵列。

是的,最新的是814。列表...... "很快就会发布------。

 

这实在是太疯狂了。Build 814在昨天还能正常工作的程序上崩溃了。调试器甚至崩溃了。这怎么可能呢?以前发生过这种情况吗?你能退回到以前的版本吗?

 

变化的清单将在构建被推送出去之后公布?我们生活在一个不同的世界吗?

 
我正在用这个生物体工作,没有问题。至于'将很快出版',所以我只是翻译了一下(会员在论坛的另一部分问了同样的问题,所以我只是翻译了回复)。
 

调试器在F10(继续下一条语句)和F11(进入当前函数)上使客户终端崩溃。

 

newdigital,你能确认/否认调试器命令F10和F11在Build 814中工作吗?谢谢。

 
你从你的经纪人那里获得了这个814建筑?
 

下面是一些更多的数据。我换了一台机器,在这台机器上,Build 814似乎工作正常。不同的是,另一台机器运行的是Windows 7,而出现问题的机器运行的是Windows 8。

newdigital,你使用的是哪个版本的Windows?

 

angevoyageur,是的,来自经纪人。

原因: