Скачать MetaTrader 5

Совместимость MetaTrader 4 и Windows NT

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Forex Trader
114280
Forex Trader  
При попытке установить MetaTrader 4 Terminal (скачаный с этого сайта) выдает сообщение "Эта операционная система не поддерживается". В руководстве, на этом сайте, NT нет среди поддерживаемых систем.
Есть такие: Microsoft Windows 98SE/ME/2000/XP/2003.
MetaTrader 4 скачанный с
http://www.northfinance.ru/mt4setup.exe
также не устанавливается.
Удивительно, но на множестве других сайтов cреди поддерживаемых ОС есть NT.
Например:
http://fxcompany.ru/platform/
Microsoft Windows 98/ME/NT/2000/XP
Поясните, пожалуйста, возможно ли каким-нибудь образом установить MT4 на NT 4.00
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий