Download MetaTrader 5

Problems Virtual Hosting Service-MT4 account

To add comments, please log in or register
JuanCortes
123
JuanCortes  
Last week I suscribed to a signal: the signals were copied perfectly and everything was alright. Last saturday 16th I took the Virtual Hosting Service Offered by MQL5 and I paid one month subscription. On Monday 18th I had not even one trade copied on my MT4 platform but in my MQL5 account I saw there were opened trades. The situation continues today: I dont see any open trade in my MT4 screen, NOTHING, but in my MQL5 I see open trades. Yesterday I had two open trades, now I have a new open trade but in my MT4 platform I see NOTHING. Whats happening? Has somebody had the same situation before? What should I do? My Virtual Hosting Service is still active, from 2016.04.16 to 2016.05.16 (I checked in my MQL5 profile, in the left side at the very bottom). In my MT4 platform I checked options/signals and the box for signal is checked. I unchecked and checked it again, then I migrated again the signal, experts and charts, but everything continues in the same way. When I migrate the signal to the Virtual Hosting, does the signal turn off in my MT4 account and then I cannot know what is going on with my trades? Is this how Virtual Hosting Service offered by MQL5 work? Because I see open trades in my MQL5 profile, but in my MT4 platform it says I am subscribed to the signal and to the VPS but no trade is visible. In my MT4 account it looks like if I were not subscribed to any signal. Thanks in advanced.

Michael Maggi
1667
Michael Maggi  
Your first contact should probably be with the service desk.  They will be able to check in detail and correct any setting that is probably wrong and causing this issue.
JuanCortes
123
JuanCortes  
Thanks for your answer Michael Maggi. I posted this issue here because the ServiceDesk did no Lt solve my problem although it is expected they could solve it immediately. That's why I am asking help here. I have open trades in my MQL5 account but in my MT4 platform I see no trade at all: I cannot follow my signal provider's trades.
Michael Maggi
1667
Michael Maggi  

OK, sorry for the obvious suggestion....

     Are you using the same signal with both MT4 and MT5? Have you asked the Signal provider if the same signal is compatible with both.  The Signals are separated in sections by MT4 and MT5 versions.

     Are both MT versions running on the same VPN account with the same MQL5.com logon?


    

JuanCortes
123
JuanCortes  
Thanks for your answer. It took me awhile to fix the problem but finally the problem is fixed. My broker, somehow, decided to block my subscription to the signal. I sent them a message and they allowed the signal again. Thanks for your help.
To add comments, please log in or register