Download MetaTrader 5

MT4 asked for proxy server during installation

To add comments, please log in or register
Azlan00IM
92
Azlan00IM  
Hi, I have to reinstall Mt4 on uBuntu today(using wine) because my computer crashed and need to be reformatted. The problem is, each time I run the installation process, it will ask me for proxy server. Otherwise, the program won't download from the internet. I already turned off my firewall and av but still the problem occurs. Can anyone help?
Stuart Browne
7381
Stuart Browne  
Azlan00IM:
Hi, I have to reinstall Mt4 on uBuntu today(using wine) because my computer crashed and need to be reformatted. The problem is, each time I run the installation process, it will ask me for proxy server. Otherwise, the program won't download from the internet. I already turned off my firewall and av but still the problem occurs. Can anyone help?

Please use the search function, has been bought up many times before: UBuntu : Proxy

 

31337 Investments Ltd.
1397
Rafal Wieczorek  

You need to install winhttp library to support downloading files from HTTPS sites. If you're using winetricks, install by:

winetricks winhttp

Eric Lebouthillier
226
Eric Lebouthillier  
Rafal Wieczorek:

You need to install winhttp library to support downloading files from HTTPS sites. If you're using winetricks, install by:

winetricks winhttp

i have same problem winetricks does not work , any other tips 

capoeira
114
capoeira  

002e:err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
it needs the 32bit version of ntlm_auth. In Arch Linux it can be found in AUR: lib32-libwbclient


search in your package manager for "winbind" (has to be multilib, or 32bit)


the winetrick solution mentioned above seams to break things further. If you tried it you need a new wine prefix to try the solution I mentioned

To add comments, please log in or register