Download MetaTrader 5

Signals prox error '100151008': Signal - connect to (null) through proxy failed

To add comments, please log in or register
All activity at MQL5.community is clearly visible. Have a look at the Wall!
troymatzkow
261
troymatzkow 2015.07.28 04:58 

Hi,

I am new to using Signals. And thought I would test with a free signal on a demo account. I have selected the Signal JMLAGRESSIVE https://www.mql5.com/en/signals/15288

and have opened a demo account with the signals broker https://www.fortfs.com/

However the following error keeps coming up.

Note I am an Australian and my VPS is located in Virginia USA 

'100151008': Signal - connect to (null) through proxy failed‏

Would appreciate any help to solve this

 

Thanks in Advance 


Mirko Cerulli
10263
Mirko Cerulli 2015.07.28 11:35  
Usually, this issue occurs because the VPS is configured to use the Secure Tunnel connection. This requires that the firewall allow port 443 to be open. If the firewall does not allow communication on port 443, the connection between the Client and Connection Server cannot be established.

Open ports 80 and 443 on the firewall to allow communication between the Client and Connection server.

 

To disable secure tunneling:

In the Admin Portal, navigate to Configuration > Servers.

- Click the Connection Server.

- Click the General tab.

- Under HTTP(S) Secure Tunnel, deselect "Use Secure Tunnel connection". 


To add comments, please log in or register