Trying to purchase from Market, but MT4 (after showing market) gives connection error after pressing the rent button.

To add comments, please log in or register
unioman
21
unioman  

I've been trying to rent a the NewsGrabber Platinum EA from my MT4 program. In the Market tab I can clearly see the EA, I can see the info, and I can see and press the "Rent" button. That takes me to a page to select the payment method, and when I select a method, it takes me to another page that says "This program cannot display the webpage". I have sufficient funds in my MQL5 account so that isn't an issue. It seems it is not connecting properly with the account to process the payment, but not sure why. Why is that? My internet connectivity is fine - it was seeing the info before pressing that button, my browser can connect fine, my MT4 price feed is working.

 Any help in figuring this out would be helpful.

 Thanks. 

Vladimir Karputov
Moderator
121289
Vladimir Karputov  
unioman :

I've been trying to rent a the NewsGrabber Platinum EA from my MT4 program. In the Market tab I can clearly see the EA, I can see the info, and I can see and press the "Rent" button. That takes me to a page to select the payment method, and when I select a method, it takes me to another page that says "This program cannot display the webpage". I have sufficient funds in my MQL5 account so that isn't an issue. It seems it is not connecting properly with the account to process the payment, but not sure why. Why is that? My internet connectivity is fine - it was seeing the info before pressing that button, my browser can connect fine, my MT4 price feed is working.

 Any help in figuring this out would be helpful.

 Thanks. 

Which build of your terminal?
Aleksey Pak
3253
Aleksey Pak  
Please try again. If issue still exist write post to the ServiceDesk. Thanks.
westblack88
105
westblack88  

hi,

I'm having the same issue. any advise?

To add comments, please log in or register