Unable to purchase and update Ea. How should this problem be solved ?

 

Is this problem caused by windows update or not which was working normally before.

-I've gone back and looked at the forums and made sure to follow most of the solutions. But the symptoms still didn't go away.

  empty

No recording errors were found.

No recording errors were found.

Thanks in advance for your expert advice.

 

Did you try this ?

Forum on trading, automated trading systems and testing trading strategies

MQL4 Market: failed to load products (get header failed [12150]) blank pages in markets

Alexey Petrov, 2023.03.13 13:07

The bug has been fixed. Restart your terminal and check the Market.

If your Market is still empty, do the following:

  1. Close your MetaTrader 4 terminal
  2. Go to C:\Users\{user name}\AppData\Roaming\MetaQuotes\Terminal\Community
  3. Delete mql4.market.en.dat
  4. Open MetaTrader 4 terminal
  5. Go to Market tab and wait 5-10 seconds until the new database is downloaded

 
Alain Verleyen #:

คุณลองนี้หรือไม่


Tried but still not gone.

 
Khundome Jinrat #:

Tried but still not gone.

Do you have any DLL in your MT4 installation folder ? (beside Terminal.exe)
Reason: