[BUG] Saving template doesn't save "Chart on foreground" option

 
1. Right click on chart => Properties
2. Common tab
3. Uncheck "Chart on foreground" option => click Ok button
4. Save the template into default.tpl (or something else)
5a. close chart => open new chart
5b. or, right click on chart => Templates => load default template
6. "Chart on foreground" is checked, when it shouldn't

I tried with few other options in Common and Show tabs, it works with those options I tried.
So, must be a bug?

version MT5 3211, 14 feb 2022
 
What were the options that worked for you, I have the same problem
 
ayiahcapital #:
What were the options that worked for you, I have the same problem

There is no such bug in MT5.

Probably an indicator (or EA) on your chart is setting the chart on foreground.

Reason: