MT5 cursor problem

Argosbrix
39
Good morning,

Anyone know this mt5 problem? "look at image" Every time I stop the cursor this long message comes out. It is very annoying and prevents me from correctly selecting objects on the chart.

Thanks.

Files:
Paul Anscombe
6556
Argosbrix:
Good morning,

Anyone know this mt5 problem? "look at image" Every time I stop the cursor this long message comes out. It is very annoying and prevents me from correctly selecting objects on the chart.

Thanks.

it will be something from the EA you are running on the chart. Nothing anybody here can help you with, speak to the author.

Argosbrix
39
Argosbrix  
Paul Anscombe #:

it will be something from the EA you are running on the chart. Nothing anybody here can help you with, speak to the author.

Surely, the problem is that I will have used at least 10 in the last few weeks. Now I have removed all of them and the problem persists. I remain in the hope that someone in trying EA has had the same problem. Thanks for reply.
Paul Anscombe
6556
Argosbrix #:
Surely, the problem is that I will have used at least 10 in the last few weeks. Now I have removed all of them and the problem persists. I remain in the hope that someone in trying EA has had the same problem. Thanks for reply.
Your picture shows an ea running 
Argosbrix
39
Argosbrix  
Yes, because I had done it before
Paul Anscombe
6556
Argosbrix #:
Yes, because I had done it before

the message is not an MT4/5 message it is being created by an EA/Script/Indicator that you are running....

so either get the author to fix it or don't use it, they are your choices.

Argosbrix
39
Argosbrix  
Paul Anscombe #:

the message is not an MT4/5 message it is being created by an EA/Script/Indicator that you are running....

so either get the author to fix it or don't use it, they are your choices.

I understand, but as I repeat, removing all EAs the problem remains.
Thx for support.
Paul Anscombe
6556
Argosbrix #:
I understand, but as I repeat, removing all EAs the problem remains.
Thx for support.

Then you need to show that, remove all indicators, EAs, scripts from all charts and then take the screen shot.

Attach the Experts log and the Journal from the same time as well.

You need to demonstrate there is a problem and not just some badly written code running. 

William Roeder
26081
William Roeder  
Argosbrix #: I understand, but as I repeat, removing all EAs the problem remains.

If the object comes from the EA, and removing the EA does not remove the object, the EA is broken; it should have deleted all objects it creates.

Same for your indicators.

If removing everything didn't help, open the objects window (Charts (Alt+C) → Objects → Objects List (Control+B)) and remove them manually.

Argosbrix
39
Argosbrix  
Lately I started to consult the autotrade arrows that I was ignoring before, so I have avoided until now to delete everything using ctrl + B, but now I have done it and the problem is SOLVED.
I hope it doesn't happen again, because not being able to view the profit in points in the history, the autotrade for me is the only miserable opportunity to monitor the points won or lost.

I thank everyone for their help.