Tester - imported DLL "kernel32.dll" not allowed in Cloud Network

Steve Baldry  
karp wak:

I get this message during optimizations

Tester - imported DLL "kernel32.dll" not allowed in Cloud Network.

But I am optimizing in my Local Network only.

So ... is there any way to stop this ban? I want to use that DLL.

Thank you so much!!

I have this same issue - anybody know how to sort this ?
Fernando Carreiro  
Steve Baldry #: I have this same issue - anybody know how to sort this ?

You have to disable the Cloud optimisations completely (and probably also the local farm optimisations as well).

k31vin  
MetaTrader 5 settings In order to use the Trading Simulator you need to turn on “Allow DLL imports”. Click on Tools/Options in MT5, and then change the settings on the “Expert Advisors”
Fernando Carreiro  
@k31vin #: MetaTrader 5 settings In order to use the Trading Simulator you need to turn on “Allow DLL imports”. Click on Tools/Options in MT5, and then change the settings on the “Expert Advisors”

Your post is irrelevant. DLL usage is not allowed on MQL5 Cloud.

Reason: