I can't update EA MT5 or MT4

Rosannico
280
Rosannico  
In my terminal I have already logged in with my MQL5 account and installed the EA. So far so good. Now that the author has updated the bot, when I want to do the update myself, my account does not appear as logged in. Therefore it does not allow me to update. Solutions ???

(Attached image) As you can see in the circle on the top right, my account is correctly logged in. Then down in the "Market -downloads" section, the EA I bought appears, however it does not allow me to update it as if I am not logged in. WTF

- I already tried restarting my login, the vps and the terminal. But nothing works!

Error


Image

Juvenille Emperor Limited
Moderator
14699
Eleni Anna Branou  
Rosannico:
In my terminal I have already logged in with my MQL5 account and installed the EA. So far so good. Now that the author has updated the bot, when I want to do the update myself, my account does not appear as logged in. Therefore it does not allow me to update. Solutions ???

(Attached image) As you can see in the circle on the top right, my account is correctly logged in. Then down in the "Market -downloads" section, the EA I bought appears, however it does not allow me to update it as if I am not logged in. WTF

- I already tried restarting my login, the vps and the terminal. But nothing works!

You are not properly logged in, login with your rosannico login and NOT your email.

Rosannico
280
Rosannico  
Eleni Anna Branou:

You are not properly logged in, login with your rosannico login and NOT your email.

I did it. Tried both and still the same

Sergey Golubev
Moderator
119518
Sergey Golubev  

Yes, you should fill Community tab with your forum login and forum password (your forum login is rosannico).

Your image is from MT5?
But I do not see VPS tab ...
It is from my MT5:

So, you should check the build of Metatrader 5 (I am having build 2690), and update MT5 if necessary.

Besides, check Internet Explorer: IE should be installed on your computer (Windows 10 64 bit, right?) by the latest version (I am having version 11):

Sometimes we should wait for MT4 or MT5 to be logged into the Market tab (wait when MT4/MT5 will "understand" Community login on the Market tab; I think - it depends on the Windows version):

Rosannico
280
Rosannico  
I
Sergey Golubev:

Yes, you should fill Community tab with your forum login and forum password (your forum login is rosannico).

Your image is from MT5?
But I do not see VPS tab ...
It is from my MT5:

So, you should check the build of Metatrader 5 (I am having build 2690), and update MT5 if necessary.

Besides, check Internet Explorer: IE should be installed on your computer (Windows 10 64 bit, right?) by the latest version (I am having version 11):

Sometimes we should wait for MT4 or MT5 to be logged into the Market tab (wait when MT4/MT5 will "understand" Community login on the Market tab; I think - it depends on the Windows version):

Hi Sergey, I checked everything and its all the same and fine. (MT5 version 5.00 and Internet version 11). Except vps tab. I dont have it. But I think the problem is on my internet acces. Do you know how I can solve it? Here I show you, it don´t give me acces to mql5 site. I dont know why. Like it doesnt exist.

Files:
4.jpg 65 kb
Juvenille Emperor Limited
Moderator
14699
Eleni Anna Branou  
Rosannico:
I

Hi Sergey, I checked everything and its all the same and fine. (MT5 version 5.00 and Internet version 11). Except vps tab. I dont have it. But I think the problem is on my internet acces. Do you know how I can solve it? Here I show you, it don´t give me acces to mql5 site. I dont know why. Like it doesnt exist.

Check your antivirus and firewall settings, they probably block your access to MQL5.com and its services.

Rosannico
280
Rosannico  
Eleni Anna Branou:

Check your antivirus and firewall settings, they probably block your access to MQL5.com and its services.

Yes, I disabled all just in case but still cant find solution. I opened a ticket with vps support now. If anyone can help me... ideas are welcome!

Juvenille Emperor Limited
Moderator
14699
Eleni Anna Branou  
Rosannico:

Yes, I disabled all just in case but still cant find solution. I opened a ticket with vps support now. If anyone can help me... ideas are welcome!

This is a problem at your side, some kind of configuration on your computer is causing this, but we couldn't know what.

You can confirm this, by using another computer.