Divergent result in the Backtest

DeltaX.BR  
The MT5 backtest presents inconsistent and contradictory values when it is executed successively with exactly the same parameters and the same data set.

The cache (added in newer versions) is possibly hiding flaws in the backtest procedure from the latest versions.

The test set has 100 roles and the backtest was performed successively excluding the cache file.

Apparently, the backtest result cannot be considered, as it can present very divergent results.
Files:
Tst1_Tst2.png  43 kb
Tst2_Tst3.png  44 kb
Tst1_Tst3.png  21 kb
MT5.png  110 kb
MT5B.png  21 kb
m1213  
DeltaX.BR:
The MT5 backtest presents inconsistent and contradictory values when it is executed successively with exactly the same parameters and the same data set.

The cache (added in newer versions) is possibly hiding flaws in the backtest procedure from the latest versions.

The test set has 100 roles and the backtest was performed successively excluding the cache file.

Apparently, the backtest result cannot be considered, as it can present very divergent results.
Probably your broker not happy with your efforts in the right direction - feeding all the bull one can bear.... :)
timoteobrito  

I'm getting inconsistencies too.

The results when I perform a test using "Optimization" as "Slow complete algorithm" differ from when I use "Optimization" as "Disabled".

Let's say that I'm optimizing a value for RSI. When optimization is set to "Slow complete algorithm", the "100" as a value for RSI provides a certain result, but when I'm running "Optimization" as "Disabled", the same RSI set to 100 will provide a different result. 

This is not normal behavior. Until last week everything was working fine but it seem like last update screwed things up. I tried reinstalling the MT5 and the bad behavior continues. I installed it on another computer and the issue remains. 

Is anyone experiencing the same issues ?