Initializing problem while compiling the codes with only one broker MT4

To add comments, please log in or register
Reza nasimi
444
Reza nasimi  

Hi 

I started using an MT4 and its editor of  a broker which has an extension for working with binary option.

I always do lots of small tests while I'm coding EAs and always run my EA and change the codes and by compiling the codes, EA is automatically re-Initializing and I can see the result of my changes.

But with this broker pressing the compile button (F7) doesn't re-Initialize the EA and I have to drag the EA manually or change the time-frame to have my EA reinitialized.

I talked with their support and they said we didn't change any thing and we provided the MT4 as it is and just added the binary option things.

But they accepted that they also need to drag the EA to the chart after every compilation and I think the support group was not really professional in this area, however they were nice and supportive.


The question is, is there anything I can change in the MT4 to activate/solve this problem?



Edit: I think the title of my post may not be correct in English, I meant that I face this problem just in one broker

William Roeder
20207
William Roeder  
Reza nasimi: But with this broker pressing the compile button (F7) doesn't re-Initialize the EA

Not a broker thing. Unfixed, intermittent MT4 bug.

Reza nasimi
444
Reza nasimi  
William Roeder:

Not a broker thing. Unfixed, intermittent MT4 bug.

Thanks  William Roeder

To add comments, please log in or register