MT4 shows "old version"

To add comments, please log in or register
Byakatonda Denis
88
Byakatonda Denis  
hello, it's been about a months when i last opened my MT4 terminal, when i opened it today, it only shows "old version" and it does not allow me to make trade operations. any help
Seng Joo Thio
408
Seng Joo Thio  
Support for older MetaTrader 4 Desktop and Android versions to end on March 1, 2019
Support for older MetaTrader 4 Desktop and Android versions to end on March 1, 2019
  • 2019.02.06
  • www.mql5.com
After 1 March 2019, MetaTrader 4 desktop terminal builds below 1118 and MetaTrader 4 Android terminals below 1104 will no longer be supported...
Byakatonda Denis
88
Byakatonda Denis  
Seng Joo Thio:
Could it be this? https://www.mql5.com/en/forum/302371
ook, i think so. let me re-download it. i thought it would just do an automatic update
To add comments, please log in or register