Build 2006 & 2007 error

To add comments, please log in or register
paulotrova
209
paulotrova  
SOMEONE COULD UPLOAD VERSES PREVIOUS TO BUILD 2006 & 2007. I AM HAVING MANY PROBLEMS WITH THESE VERSES. IF POSSIBLE The terminal64, metatester64, metaeditor64.
Sergey Golubev
Moderator
115465
Sergey Golubev  

Metatrader build 1983 (x64)
(for 64-bit OS) - this post #1492 (it is terminal64.exe file; you just need this file, and MetaEditor and so on will automatically be loaded).

Just to remind - it is for 64-bit Windows (it is not for 32-bit).

Dua Yong Rew
5735
Dua Yong Rew  
Where do we load the files to?
Sergey Golubev
Moderator
115465
Sergey Golubev  
Dua Yong Rew:
Where do we load the files to?

Anywhere (in any separated forder) you want to install and use.
It is one file.

To add comments, please log in or register