MLQ5 Virtual Hosting.

To add comments, please log in or register
CallumBradley
9
CallumBradley  
I have tried time after time to stop my visual host from running, I have removed the EA from the charts, closed the charts, turned auto-trading off and re-synchronised time after time but to no avail, the auto trading still happens. Any advice or ways to stop this?
Sergey Golubev
Moderator
107750
Sergey Golubev  

Autotrading is always ON in MQL5 VPS.
So, if you want to stop some EA, or to change the settings of the EA, or to remove the chart, or to add the other chart with the other EA - you should do it in your Metatrader, and after that - you should synchronize it with VPS.

And there is small thread - 
----------------

You can pause VPS, or move your VPS subscription from one account to another
https://www.mql5.com/en/forum/172120

Move VPS from one MT4 trade account to another
Move VPS from one MT4 trade account to another
  • 2017.03.09
  • www.mql5.com
I have been testing using two demo accounts and two virtual servers at a cost of $10usd a month...
Sergey Golubev
Moderator
107750
Sergey Golubev  

And you can see it from VPS logs - how many charts were synchronized (were sent) with/to VPS, how many EAs (one or zero), signal subscription (yes or not): you can see it from MQL5 log from your Metatrader - 

------------

(two log VPS files) Virtual Platform Logs 

Working with the Virtual Platform - Virtual Hosting for 24/7 Operation - MetaTrader 5
Working with the Virtual Platform - Virtual Hosting for 24/7 Operation - MetaTrader 5
  • www.metatrader5.com
The rented virtual server status can also be easily monitored from the trading platform. The context menu of the server in the Navigator window allows you to: Details Details CPU, RAM and Hard Disk Virtual Platform Logs In the newly opened log window, you can set a piece of text the journal entries are to be filtered by and a desired interval...
Eleni Anna Branou
Moderator
8604
Eleni Anna Branou  
CallumBradley:
I have tried time after time to stop my visual host from running, I have removed the EA from the charts, closed the charts, turned auto-trading off and re-synchronised time after time but to no avail, the auto trading still happens. Any advice or ways to stop this?

After each change in your signal or EA settings/removal, you need to synchronize with your MQL5 VPS in order for them to take effect.


The other way to stop your loaded EA or signal subscription from functioning is to Stop your VPS server.


To add comments, please log in or register