EA on MT4 VPS is initialized every time I turn ON the PC

To add comments, please log in or register
fbabato
15
fbabato  

Hi All,

I am a new user and I would like first of all to congratulate you for the valuable information that can be found in this forum.

I want to ask for your help because I have a problem with my EA that works on MT4 VPS: every time I turn on the PC and open MT4 this EA is re-initialized as if it did not work without the PC running.

Someone had my same issue? Someone can hel me to fix it?

Thank you in advance.

William Roeder
20210
William Roeder  
If it's running on the VPS, remove it from your charts.
fbabato
15
fbabato  

Thank you Whreeder1 but It doesn't works.

Every time I open the MT4 the EA is loaded and initialized every time. 

Keith Watford
Moderator
20375
Keith Watford  
fbabato:

Thank you Whreeder1 but It doesn't works.

Every time I open the MT4 the EA is loaded and initialized every time. 

I don't see how that is possible if you have removed the EA from the chart.

Make sure that you shut down MT4 properly and not just shut down your computer while MT4 is still open.

fbabato
15
fbabato  


In attachment you can find an example.

Every time I close the platform, the EA is removed with the message "uninit Reason 9" (Terminal has been closed).

Thanks for your help.

Files:
Uninit.png 127 kb
Keith Watford
Moderator
20375
Keith Watford  
fbabato:


In attachment you can find an example.

Every time I close the platform, the EA is removed with the message "uninit Reason 9" (Terminal has been closed).

Thanks for your help.

The EA is not removed by closing the terminal, you have to remove the EA from the chart.

To add comments, please log in or register