MQL5 Hosting issue

To add comments, please log in or register
Drazeer
61
Drazeer  

Hi,

It happens that when I open my terminal to make changes in the EA's that I have running in the VPS MQL5, sometimes an EA loaded for example in this case in the USDJPY is simply not loaded anymore. It disappears.

I clarify that the terminal that I use for the VPS is in a Virtual Machine and I only agree to make changes in the EA's.


I attach a the log of today.


2018.05.08

2018.05.08 17:11:17.608 chart 'USDJPY,M15' save to 'C:\Hosting\instances\BF81F97BB5AA05B80919F5B0779233B1\profiles\Default\chart06.chr'

2018.05.08 17:11:17.608 chart 'USDJPY,M15' saved

2018.05.08 17:11:17.671 Expert EA USDJPY,M15: removed

2018.05.08 17:11:18.405 Expert Market\EA USDJPY,M15: loaded successfully

2018.05.08 17:11:18.405 Chart USDJPY,M15 (C:\Hosting\instances\BF81F97BB5AA05B80919F5B0779233B1\profiles\Default\CHART04.CHR) loaded

2018.05.08 17:11:24.531 History: first bar USDJPY,M15 on the server is 2018.02.05 00:00

2018.05.08 17:11:24.531 USDJPY,M15: 16169 bars from 2017.09.12 08:00

2018.05.08 22:52:41.008 chart 'USDJPY,M15' save to 'C:\Hosting\instances\BF81F97BB5AA05B80919F5B0779233B1\profiles\Default\chart04.chr'

2018.05.08 22:52:41.008 chart 'USDJPY,M15' saved

2018.05.08 22:52:41.070 Expert EA USDJPY,M15: removed

2018.05.08 22:52:42.492 '510000': 12 charts, 12 EAs, 0 custom indicators, signal disabled

2018.05.08 22:53:01.072 '510000': 12 charts, 12 EAs, 0 custom indicators, signal disabled

2018.05.08 22:56:50.950 Expert Market\EA USDJPY,M15: loaded successfully   ADDED MANUALLY

2018.05.08 22:56:50.950 Chart USDJPY,M15 (C:\Hosting\instances\BF81F97BB5AA05B80919F5B0779233B1\profiles\Default\CHART04.CHR) loaded

2018.05.08 22:56:52.215 '510000': 13 charts, 13 EAs, 0 custom indicators, signal disabled

2018.05.08 22:56:53.278 History: first bar USDJPY,M15 on the server is 2018.02.05 00:00

2018.05.08 22:56:53.278 USDJPY,M15: 16192 bars from 2017.09.12 08:00

2018.05.08 22:57:11.764 '510000': 13 charts, 13 EAs, 0 custom indicators, signal disabled


At the end I added the EA manually in USDJPY. That should be there from the beginning.


Any idea?

Thanks

Sergey Golubev
Moderator
106036
Sergey Golubev  
To add comments, please log in or register