Expert advisor rental problem....

To add comments, please log in or register
Felipe Cunha Cirne
549
Felipe Cunha Cirne  

Hello, 


I have rented a Signal for Mt4 , but when I try to install in the platform , I get this error message:

Can anyone please help me out?


thanks!!

Files:
Alain Verleyen
36058
Alain Verleyen  
Internet Explorer is obsolete. Which version is it ? Which OS ?
To add comments, please log in or register